Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 25-11-2010, 22:20   #1
fvn
Registered User
 
fvn's Avatar

Join Date: Mar 2008
Location: on board
Boat: Manta 42
Posts: 35
saildocs.com

Hi
I am experiencing problems with Saildocs.com grib files through email request .
I didn't receive any all day long. Anybody else with same problem?
Thanks
__________________

__________________
fvn is offline   Reply With Quote
Old 25-11-2010, 22:31   #2
Registered User
 
matauwhi's Avatar

Join Date: Jun 2010
Location: Bay of Islands, New Zealand
Boat: Mason 53
Posts: 652
G'day, mate. I had this happen a week ago. For what ever reason, they started to get put into my spam folder. If possible, you might want to check to see if that's happening in your case. Cheers.
__________________

__________________
matauwhi is offline   Reply With Quote
Old 25-11-2010, 22:34   #3
fvn
Registered User
 
fvn's Avatar

Join Date: Mar 2008
Location: on board
Boat: Manta 42
Posts: 35
Quote:
Originally Posted by matauwhi View Post
G'day, mate. I had this happen a week ago. For what ever reason, they started to get put into my spam folder. If possible, you might want to check to see if that's happening in your case. Cheers.
Thanks but it is no the case. I have already done
__________________
fvn is offline   Reply With Quote
Old 25-11-2010, 22:45   #4
Moderator
 
Paul Elliott's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Posts: 3,884
Images: 4
I've had this happen in the past -- saildocs will stop serving some (but not all) gribs for a few hours or a day. Then everything goes back to normal. I have no idea why. Sometimes NOAA misses a run as well, but I think the saildocs problem is something else.

What I'm trying to say is that it is probably not your fault, and it should be fixed in short order.
__________________
Paul Elliott, S/V VALIS - Pacific Seacraft 44 #16 - Friday Harbor, WA
www.sailvalis.com
Paul Elliott is offline   Reply With Quote
Old 26-11-2010, 00:05   #5
Registered User
 
matauwhi's Avatar

Join Date: Jun 2010
Location: Bay of Islands, New Zealand
Boat: Mason 53
Posts: 652
G'day, Paul, I just sent a NOGAPS request and received the data back quick as, so it's working fine on this end. Cheers.
__________________
matauwhi is offline   Reply With Quote
Old 26-11-2010, 18:46   #6
fvn
Registered User
 
fvn's Avatar

Join Date: Mar 2008
Location: on board
Boat: Manta 42
Posts: 35
back to normal

this morning back to normal, again
It last about 12 hours
__________________

__________________
fvn is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
saildocs surface analysis bobsadler General Sailing Forum 8 03-01-2013 06:06



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:36.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.