Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-10-2013, 20:28   #1
Registered User

Join Date: Mar 2007
Posts: 5
OpenCPN error: Usage, unexpected parameter

Before I upgraded to a newer version of OpenCPN, I made a backup copy of my tracks. Now, in 3.2.1, when I try to view those tracks, I get this message:
Usage: opencpn.exe[/unit_test_1][/p]/unit_test_1/p unexpected parameter

I don't know what it means, or how to restore those backed-up tracks. Can anyone help?

Ann
__________________
acwest138 is offline   Reply With Quote
Old 13-10-2013, 09:52   #2
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,016
Re: OpenCPN error: Usage, unexpected parameter

Ann...
It means you are trying to run OpenCPN with a command line parameter it does not know. In this case I suppose a filename of your tracks backup. That's not how it's supposed to be done.
Run OpenCPN normally. Open Waypoint manager. Import your backup (Actually not needed if you just upgraded - everything will be there. Not the case if you for some reason deleted your data during the upgrade)
And as you are in the upgrade - any reason to use 3.2.1 and not 3.2.2 which is the current stable version?

Pavel
__________________
nohal is offline   Reply With Quote
Reply

Tags
enc, opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.