Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-06-2016, 17:51   #1
Registered User

Join Date: Jan 2006
Location: Rhode Island
Boat: Tayana FD-12
Posts: 612
Images: 6
jrc1000 not showing navaid

I've used this a while back, but disconnected it. Now ive tried to reconnect the nmea 183 output of garman gpsmap 182 to my radar. I connected it to navaid +/-. For some raason gps coordinates or speed are not showing up. I did a soft reset (EBL+power) and hard reset(offset+cont+power), still no data.
I have a logic probe right on the radar display head connector and its definitely buzzing the way it does on the pc where open cpn shows the location.
Anything else I could try?
__________________
phorvati is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cpn not showing ais targets when not connected to routerr delcrest OpenCPN 15 11-08-2015 19:23
need help with JRC1000 wire colors phorvati Marine Electronics 2 13-05-2015 09:38
Thread Last Update Not Showing on Portal SaltyMonkey Forum Tech Support & Site Help 6 31-07-2010 18:24
OS X 1.3.6 GPS Data Not Showing Up brianontheroad OpenCPN 3 04-05-2010 10:56
Some Things Not Showing in 'New Posts' drew.ward Forum Tech Support & Site Help 6 02-06-2009 21:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.