Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 24-07-2019, 05:23   #1
Registered User
 
sailalibi's Avatar

Join Date: Jul 2006
Location: Beaufort SC./Bahamas
Boat: Allied Seawind II 32ft ketch
Posts: 75
yahama 15hp 2 cycle cooling water problem

my yammys impeller went out and the engine overheated to a stop. After replacing the impeller she would run but the pee water became very hot.Also a lot of water would come out between the powerhead and the exhaust housing. Any thoughts?
sailalibi is offline   Reply With Quote
Old 24-07-2019, 07:20   #2
Registered User

Join Date: Feb 2013
Location: Rio Dulce, Guatemala
Boat: Seafarer36c
Posts: 5,217
Re: yahama 15hp 2 cycle cooling water problem

Did you take the water pump apart? If you have not flushed it very often, the small passages under the impeller clog up.
Ecos is offline   Reply With Quote
Old 24-07-2019, 08:19   #3
Registered User
 
liquidice's Avatar

Join Date: May 2017
Location: Chicago
Boat: Catalina Capri 25
Posts: 210
Re: yahama 15hp 2 cycle cooling water problem

These might give some ideas

http://www.marineengine.com/boat-for...go-Yamaha-15hp



Click image for larger version

Name:	D794E9A0-9A20-4C8B-A950-128380451DD6-432-0000004D53F02521.jpg
Views:	21
Size:	43.3 KB
ID:	196498

It sounds sadly to me like a blown gasket or worse. Iím not familiar with this particular motor, but the pieces fit. The water is coming hot out the pee hole, so the thermostat is opening and water is flowing. However, itís probably not getting everywhere in the water jackets and is leaving parts of one or both cylinders uncooled. You mentioned an overheated shutdown situation. When the motor runs too hot, the gaskets can suffer. A cracked block is also an unfortunate possibility, depending on how fast the motor cooled after overheating. Water is coming out where it shouldnít be, the job of the gaskets os to keep it in. Fixing this likely involves a gasket at minimum and a new block at worst. Bummer dude.
liquidice is offline   Reply With Quote
Reply

Tags
cooling, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Yahama outboard 1surfrider1 Engines and Propulsion Systems 11 09-02-2016 21:42
Issues with Yahama F6, 6HP, fuel cock aka fuel selector Strider34c Auxiliary Equipment & Dinghy 6 19-10-2015 09:16
Mercury 15hp 2 cycle svBeBe Engines and Propulsion Systems 10 13-10-2014 02:36
Carb Problems - '97 Yamaha 15hp Two Cycle amytom Engines and Propulsion Systems 13 02-04-2011 18:53
Yahama 4hp Outboard north port Engines and Propulsion Systems 3 09-08-2010 09:50



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:18.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.