Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 23-04-2013, 10:31   #1
Registered User

Join Date: Jan 2013
Posts: 16
30hp Merc O/B EFI not starting

Hello all,
I have a 30hp merc 4strk o/b efi motor on my dingy that will not turn over or start. I had a friend come out with his computer and did a diagnostic test on it and found no faults other than something he said looks like there may have been an overheat at one point before i bought it. the motor only has 60 hrs on it. it has a new battery,fuel and oil. when starting the motor, i can see the starter pop up and engage the starter spur gear that meshes up with the fly wheel. but the motor just torques and doesnt actually turn over. is the motor frozen/siezed? if so is there a way to fix it? when i use the rope/handle to pull the flywheel, same thing, its HARD to turn. i dont think the motor has a safety switch preventing it from starting while trimmed up(the dingy is on my big boat forecastle)...does it!? ive checked, and its not in gear and am using the earmuffs with water flowing to the motor. where do i go from here? thanks for the help.
Chip
__________________
Son of a Sailor is offline   Reply With Quote
Old 29-04-2013, 21:24   #2
Registered User
 
Daleinwv's Avatar

Join Date: Apr 2013
Posts: 2
Going out on a limb here but I have unfroze boat motors in the past, I used WD-40 and a wooden rod. Lay the motor down and remove the plugs spray some WD-40 in the cylinders around the walls, wait a few hours and use the wood rod and a hammer to free them up when they start to move add some motor oil in the spark plug holes. Get it full movement then put back together and see what happens. That's if that is the problem. Or take it to a shop. It's worked for me but that does not mean it will work in your case but does sound like its burned up. Hope this helps
__________________
Daleinwv is offline   Reply With Quote
Old 30-04-2013, 07:18   #3
Registered User

Join Date: Jan 2013
Posts: 16
Re: 30hp Merc O/B EFI not starting

Thanks Daleinwv, i can physically move the flywheel and propeller. i was actually able to get the motor to turn over and now sounds as if its starved for fuel, which tells me the filters are cloged and bad fuel....ive exhausted all i know, so im going to take it to the shop. thanks.
Chip
__________________
Son of a Sailor is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.