Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-05-2017, 09:40   #16
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 6,276
Re: Refrigerator not cooling but Freezer section is working just fine...

Re: time to defrost, we use a hairdryer.
Sure, it takes a lot of juice from the batteries, but it gets the job done quickly.

The food (which we pile up on the settees covered in blankets) goes back into the fridge in just a few minutes.
__________________

__________________
Ban pre-shredded Cheese. Make America Grate Again.
senormechanico is offline   Reply With Quote
Old 07-05-2017, 09:58   #17
Registered User

Join Date: Jul 2008
Posts: 83
Re: Refrigerator not cooling but Freezer section is working just fine...

I do not know anything about the particular manufacturer or model, but I have seen home units which had a fan on a thermostat to transfer cold air from freezer to fridge.
Good luck.
__________________

decktapper is offline   Reply With Quote
Old 07-05-2017, 11:07   #18
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2016
Location: Toronto On Canada
Boat: Bristol 45.5
Posts: 718
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by newhaul View Post
Did you Clean the condenser? That will also make a big difference.
Thats funny, I just saw that you beat to that one LOL

Regards John.
ColdEh Marine is offline   Reply With Quote
Old 07-05-2017, 11:45   #19
Registered User

Join Date: Oct 2009
Posts: 692
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by newhaul View Post
Did you Clean the condenser? That will also make a big difference.
How do you clean it? Can of compressed air?
lancelot9898 is offline   Reply With Quote
Old 07-05-2017, 12:00   #20
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2016
Location: Toronto On Canada
Boat: Bristol 45.5
Posts: 718
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by lancelot9898 View Post
How do you clean it? Can of compressed air?
Yes that would work well , in combination with a small soft clean paint brush . Clean the fan blades as well, they get gunked up after a while.

Regards John
ColdEh Marine is offline   Reply With Quote
Old 07-05-2017, 13:21   #21
Marine service provider
 
newhaul's Avatar

Cruisers Forum Supporter

Join Date: Sep 2014
Location: puget sound washington
Boat: 1968 Islander bahama 24 hull 182, 1963 columbia 29 defender. hull # 60
Posts: 4,801
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by ColdEh Marine View Post
Yes that would work well , in combination with a small soft clean paint brush . Clean the fan blades as well, they get gunked up after a while.

Regards John
Used to work hvac I actually have a.fin brush but yes a new paint brush and a shop vac work better than compressed air gets the dirt off the boat.
__________________
Non illigitamus carborundum
newhaul is offline   Reply With Quote
Old 14-05-2017, 09:23   #22
Registered User

Join Date: Apr 2015
Location: West Coast FLA
Boat: 1978 Pearson 424 Ketch
Posts: 455
Re: Refrigerator not cooling but Freezer section is working just fine...

Check the boor gaskets....especially the freezer door if it is leaking at all not only will you get frost it won't cool the lower/fridge section, whether there is frost or not
tinkrman69 is offline   Reply With Quote
Old 22-05-2017, 10:14   #23
Registered User

Join Date: Aug 2016
Posts: 29
Re: Refrigerator not cooling but Freezer section is working just fine...

Well, all the basics have been covered for frost build up. Maintenance is required and normal issues have been presented. If proper maintenance didn't cure the issue.

Now we look at the level of refrigerant. If you are low on refrigerant, you will notice evidence of frost due to starving of the evaporator. Your freezer portion. Functioning motor but not at it 's peak capacity due to low refrigerant. The motor will be hotter than normal as well. If you have a site glass on the smaller tube from compressor, clean it off a bit and you will see liquid when running. If not you are low.
Most factory units don't come with taps in them. They are pre- packaged with proper amount refrigerant needed including the lines provided.

Start looking for the oily residue indicating a leak of refrigerant oils and may end up in replacement of that part or maybe the quick connections (line connection between box evap and close to comp. unit.) It can leak after time or if disturbed, by dragging objects across them roughly and/or on accident.

Give feed back if its' the unfortunate and if you need help from here. dtrue
dtrue is offline   Reply With Quote
Old 12-06-2017, 09:06   #24
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently Cuttyhunk, MA
Boat: Hanse, 400e - 40ft
Posts: 280
Re: Refrigerator not cooling but Freezer section is working just fine...

Good day folks, time to close the loop on this one as well.

I opened up the access panel to get at the compressor and all looked good (i.e. not dirty, no dust build up, plenty of ventilation, etc.)

Kept it open for a while and started to notice that it was cycling on and off even though the dial was set to max (7) and the temperature was still up in the low forties. That got me thinking that it "must" be the thermostat - it's shutting off, because it things it's reached the appropriate temperature.

Not sure that it's a permanent fix, or even a good one, but moved the probe that was attached to the bottom of the freezer away from it and bingo - fridge is now maintaining a cool 36-38 degrees. Have not yet monitored how long it's running for, but I do know that it's not running constantly, so all good.

Moved my thermometer around the box and found that it was a bit warmer down by the front loading door, so will be replacing the door gasket to see if that helps, but bottom line is that everything seems to be fine for the time being.

Thanks again for all the help... stay frosty!
__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Old 15-06-2017, 05:22   #25
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2016
Location: Toronto On Canada
Boat: Bristol 45.5
Posts: 718
Re: Refrigerator not cooling but Freezer section is working just fine...

Just one question . Was the thermostat sensing tube attached to the evaporator plate ?

Regards John
ColdEh Marine is offline   Reply With Quote
Old 15-06-2017, 07:58   #26
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently Cuttyhunk, MA
Boat: Hanse, 400e - 40ft
Posts: 280
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by ColdEh Marine View Post
Just one question . Was the thermostat sensing tube attached to the evaporator plate ?

Regards John
Yes it was... I'm sure there was a good reason for that wasn't there?
__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Old 15-06-2017, 12:16   #27
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2016
Location: Toronto On Canada
Boat: Bristol 45.5
Posts: 718
Re: Refrigerator not cooling but Freezer section is working just fine...

Yes there was systems like yours are controlled by evaporator temperatures. Basically the evaporator/compressor cycles on and off any number of times until the set temperature of the box is reached .

Sounds like your thermostat is malfunctioning , you should replace it with the same one and reattach your temperature sensing tube to the evaporator plate for proper operation.

Regards John.
ColdEh Marine is offline   Reply With Quote
Old 15-06-2017, 12:18   #28
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently Cuttyhunk, MA
Boat: Hanse, 400e - 40ft
Posts: 280
Re: Refrigerator not cooling but Freezer section is working just fine...

Quote:
Originally Posted by ColdEh Marine View Post
Yes there was ...Sounds like your thermostat is malfunctioning , you should replace it with the same one and reattach your temperature sensing tube to the evaporator plate for proper operation.

Regards John.
Thank you!
I tried finding a replacement, but no luck... will try harder!
__________________

__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Reply

Tags
cooling, freezer, refrigerator

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezer not a real freezer Drift Woods Provisioning: Food & Drink 21 15-03-2016 13:06
Hurth gearbox - loss of drive in ahead but fine in astern GrahamW Engines and Propulsion Systems 23 27-01-2014 08:30
Yanmar coolant temp fine but engine running a little hot stepbnd Engines and Propulsion Systems 3 27-06-2013 13:32
Alternator Tested Fine but not Charging svstrider Electrical: Batteries, Generators & Solar 1 03-03-2010 03:13
White Smoke but Engine Runs Fine Artessa Engines and Propulsion Systems 43 12-08-2009 05:49



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:17.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.