Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 24-10-2006, 09:36   #1
Registered User

Join Date: Oct 2006
Location: Fla./Va./USVI
Boat: Hudson 51"Francesca"
Posts: 8
Pump problem!

Bilge pumps ok. Raw water is fine. Fresh water system's good. AC is working. Washdown has plenty of pressure. Problem is with the pumps my girl found in the aft cabin. Light yellow and not hers. Thank goodness it's a charter boat!

the waternutt
__________________
h20nutt is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Ohm's Law & Boats" GordMay Construction, Maintenance & Refit 27 20-12-2006 19:59
Volvo MD 2030 smoke problem JJ Engines and Propulsion Systems 11 03-10-2006 02:21
24v fuel pump constant running Fuss Engines and Propulsion Systems 10 20-09-2006 09:59
Manifolding Multiple Bilge Pump Discharges GordMay Construction, Maintenance & Refit 8 29-07-2006 13:13
Cruisair PMA1000 SW Circ Pump markpj23 Plumbing Systems and Fixtures 0 16-07-2006 19:09



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.