Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-02-2013, 10:59   #1
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
katadyn 40e spool valve issues anyone?

So i fixed this watermaker a couple of months back the spool valve was faulty a bit torn off .

A month of use later and it looks lie i have the same problem, anyone have any knowledge of this? just wondering what would be causing it to fail so rapidly.
__________________

__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 27-02-2013, 20:16   #2
Guy
Registered User

Join Date: Feb 2013
Location: So. Oregon, USA
Boat: Seafarer36c
Posts: 4,308
Re: katadyn 40e spool valve issues anyone?

This is no help but ours failed almost right away but the second still works. I put the O rings in the same way both times. No explanation.. The second job was done in a delightful anchorage in Mexico with friends , beer etc. It was all good.
If you ever get your machine running well, tell me it it gets hot after about an hour. Ours does so we are limited to about an hour's use at a time. Thankfully it is a backup.
__________________

__________________
Guy is offline   Reply With Quote
Old 01-03-2013, 08:30   #3
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: katadyn 40e spool valve issues anyone?

twice its ran for about 6 to 8 weeks then the valve has went, we do work it hard, 4-6 hours per day, had no issues with heat, have you checked the voltage at the terminals when running,make sure its not too low?
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 01-03-2013, 08:44   #4
Senior Cruiser
 
Sailmonkey's Avatar

Cruisers Forum Supporter

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 5,764
Re: katadyn 40e spool valve issues anyone?

We've got 428 hours on ours and have never had a problem. The motor does not overheat either, and the last time it was run I filled the 50 gallon tank with it in one sitting.
__________________
Sailmonkey is offline   Reply With Quote
Old 01-03-2013, 09:31   #5
Guy
Registered User

Join Date: Feb 2013
Location: So. Oregon, USA
Boat: Seafarer36c
Posts: 4,308
Re: katadyn 40e spool valve issues anyone?

What do you guy's consider not hot? Or what do I consider hot? If I put my hand on the motor it is more than warm after an hour, pretty warm actually. I have never measured the temp and I have never let it run much longer than an hour so I do not know how hot it might get.. The factory guys say don't let it get hot and hot is hot to the touch, kinda vague. Must say I have never put a meter on it but electrically it all looks good.
__________________
Guy is offline   Reply With Quote
Old 01-03-2013, 10:17   #6
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: katadyn 40e spool valve issues anyone?

when i first installed ours, the valve went, when i fixed it i weas testing it direct to the battery with thick cables and the speed difference was huge, then i check the terminal voltage of the original wiring when running and found it was dipping to 10.4v but read 13.5v when not running, the wire run had too many connections and bad connections, when the voltage was lower the motor runs hotter, so worth checking the voltage at the terminals when its running.
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 04-02-2015, 16:26   #7
Senior Cruiser
 
sailalibi's Avatar

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Marathon Fl. USA/Bahamas
Boat: Allied Seawind II 32ft ketch
Posts: 62
Re: katadyn 40e spool valve issues anyone?

So how did you know you had a spool valve problem? What were the symptoms? My 40e is giving me a fit with over pressure, its popping the relief valve and causing the seals at both ends of the pump body to leak and look like the o rings are trying to come out.
Yours?
__________________
sailalibi is offline   Reply With Quote
Old 04-02-2015, 17:46   #8
Senior Cruiser
 
newhaul's Avatar

Cruisers Forum Supporter

Join Date: Sep 2014
Location: puget sound washington
Boat: 1968 Islander bahama 24 hull 182, 1963 columbia 29 defender. hull # 60
Posts: 3,922
Re: katadyn 40e spool valve issues anyone?

Here is a web page that should help with all the problems that you guys are having
Use & Maintenance of a 40E
__________________
newhaul is online now   Reply With Quote
Old 05-02-2015, 00:51   #9
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: katadyn 40e spool valve issues anyone?

I think the spool valve issue is to do with sucking air, i Tee'd off form a heads intake and occasionaly in rolly anchorages or in rough seas it sucks in air and the spool valve you can hear moving too fast against a dry surface, ruins it very quickly!
__________________

__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Reply

Tags
katadyn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:32.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.