Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-06-2010, 11:01   #1
Senior Cruiser
 
hpeer's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: Philadelphia
Boat: Murray 33-Chouette & Pape Steelmaid-44-Safara-both steel cutters
Posts: 3,900
Frigoboat Recharge Question

I have a Frigoboat unit, not sure exactly which one but it seems to have the smaller compressor. It was installed in the Caribbean in 2007.

Frigoboat has some info on how to recharge the system reprinted below. They say you need an R-12 adapter and hose. Pep Boys, the best local auto parts store, does not have them. They told me I need a special license to get that stuff.

Any alternative suggestions for a source?

Tools and parts required
No special tools are required, but the following items will need to be purchased from an auto parts or hardware store.
  • 1 – 16oz (or similar size) can of R134a refrigerant.
  • 1 – Valve assembly for above
  • 1 – Adapter, R134a female thread to R12 male thread, to fit on valve assembly.
  • 1 – Charging hose for R12 with valve stem depressor.
  • No license is needed to purchase or use refrigerant R134a.
__________________

__________________
hpeer is offline   Reply With Quote
Old 20-06-2010, 11:15   #2
Senior Cruiser
 
skipmac's Avatar

Cruisers Forum Supporter

Join Date: Oct 2007
Location: 29° 49.16’ N 82° 25.82’ W
Boat: Pearson 422
Posts: 12,379
I assume one of the experts can chime in and confirm, but my understanding is that yes, 134A is legal to purchase and one can also legally purchase auto AC equipment but it is not legal for an unlicensed person to purchase refrigeration equipment (which apparently uses different valves and connectors than auto systems) to dispense 134A into anything but auto AC systems.
__________________

__________________
The water is always bluer on the other side of the ocean.
skipmac is offline   Reply With Quote
Old 20-06-2010, 13:19   #3
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 784
hpeer, Why do you believe you need to add refrigerant to your system? What indication do you see that refrigerant volume is not adequate?

The current interpretation of EPA regulations only restrict the sale of any refrigerant containing CFC and HCFC components. Refrigerant HFC 134a and tools needed to service it are allowed to be sold to unlicensed persons as currently recognized by Federal EPA. The law does permit states and counties to add additional tighter EPA standards than the federal rules, I can not believe that PHL regulations are stricter than PIT PA where I purchased these items you need last summer.

Any auto parts store will have the 14 ounce cans of 134a. One can is all you need as your system if empty will only need from 2 to 5 ounces.

Next you need a unit to screw onto refrigerant can (Sometimes called a Tap A Can) it has a T handle on top and a short servicing hose. At end of hose is a female spring loaded coupling, cost around $15 for complete assembly.

The third item is a compressor servicing adaptor that converts the ¼ inch male flared fitting used to service 134a on boat refrigerators to an automotive standard fitting for 134a. There will be two different size connectors located near the Tap A Can unit. The one you want is the larger of the two. Check to see that the adapter you buy will snap into Tap A Can’s hose end coupling.

The mistake I guess you made before was to say Freon R12. What you should have ask for was a compressor service adaptor for 134a to fit compressor.

If you can convince me you really need to add refrigerant I will give you the procedures when using the above listed equipment.
__________________
Richard Kollmann is online now   Reply With Quote
Old 20-06-2010, 17:14   #4
Senior Cruiser
 
hpeer's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: Philadelphia
Boat: Murray 33-Chouette & Pape Steelmaid-44-Safara-both steel cutters
Posts: 3,900
OK, well I went to another Pep Boys store where the young gentleman asked "Can I help." I showed him the instructions above. He kept pointing to cans saying "This is all there is." Once I shooed him off I found that the also had an 'R-12 to R-134a' converter kit. It looks like it will do the trick but that will wait until I get back to the boat.

The first store, BTW, may have also had these but when I asked where the AC stuff was they directed me to a seasonal end cap, not the isle where the do dads are kept.

Clearly asking the clerks is utterly worthless. Not an uncommon experience, IMHO.

As to WHY I think I need to add refrigerant it is because the unit starts up, the Smart Speed Control performs exactly as it says it will, I can hear something going on in the condenser, but the plate gets only slightly colder than the surrounding ice box. The compressor gets mildly warm. And because Frigoboat's instructions for adding/removing refrigerant suggest that this is what I do. Albeit it seems I have a seriously empty system. It must have almost no refrigerant. And finally, it is probably the cheapest way to trouble shoot the system. If I get some in and the system otherwise works I should get SOME cooling.

The unit has been sitting for something over two years without being exercised. I don't know that it worked when the previous owner put her up for sale. The surveyor noted that the system seemed to work but was low on refrigerant.
__________________
hpeer is offline   Reply With Quote
Old 21-06-2010, 07:57   #5
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
If the system's been sitting for two years, it may have developed a bit of corrosion inside. If a fleck of crud gets caught in the inlet to the capillary tube, you will see exactly the symptoms you describe. You may be able to dislodge it by turning the unit off, waiting a while, and then tapping on the tubing around the cap tube. If it starts cooling again, you've ID'd the problem, but the tapping thing is only a temporary solution.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 21-06-2010, 09:28   #6
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 784
What Hud3 says is true on Frigoboat's keel cooler models because filter is not located forward of capillary tube. They offer an optional filter to be installed between cooler and cap tube but it is too late now if solid material blockage exists. The only way to determine the difference between permanent cap tube blockage if tapping on tube doesn’t work and low on refrigerant for you is add some refrigerant. I will send adding refrigerant instructions later today.
__________________
Richard Kollmann is online now   Reply With Quote
Old 21-06-2010, 15:21   #7
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 784
The servicing of a capillary tube system with refrigerant without the designers refrigerant weight measurement is a time consuming chore. Servicing by determining frost line and monitoring amperage will get the refrigerant volume close for a particular condenser cooling mediums temperature. The system designer would select a volume of refrigerant that produces the best performance with a standard day condenser cooling medium air or water of 70 degrees F. As the ambient condenser cooling medium’s temperature changes so will the system performance and refrigerant volume change.



I have to assume the servicing equipment you bought matches the items I listed.
  • Make sure the compressor is turned off before connecting refrigerant bottle as it could be in a vacuum if low on refrigerant allowing air in.
  • Install adaptor onto compressor’s suction service port located on top of compressor.
  • Connect tap-a-can servicing unit to the small bottle of 134a refrigerant, Be sure the puncher pin is backed out far enough so that it won’t puncture the can now. Next, screw T handle all the way in to puncture can, then open valve to purge the hose and close it again. The adaptor you install will have a valve inside, if this valve does not look like it is going to depress valve core inside compressor fitting then the compressor valve core will need to be removed after letting pressure out of compressor, wear safety glasses when working with refrigerants.
  • Connect hose disconnect to compressor servicing port.
  • With the can right side up letting only gas flow into the system let the pressures equalize. This is done when the evaporator is warm if done when cold the system will be overcharged. Close T valve on service port.
  • If you are able to read the amp draw after ten minutes it then should read 5 amps and no more if not add more refrigerant. If you are not able to read amperage, wait 20 minutes and check frost level on evaporator.
  • When there is frost covering 100% of the evaporator surface and no frost returning on line outside the refrigerator the refrigerant charge is in the ball park.
  • If there is frost on the line outside the box it will indicate too much refrigerant and heavy power consumption.
Always add refrigerant very slowly and weight twenty minutes to check frost area of evaporator and line. After the first 20 minutes ignore amperage as long as it is below 5 amps. The colder the evaporator the lower the amperage.
__________________
Richard Kollmann is online now   Reply With Quote
Old 21-06-2010, 15:42   #8
Registered User
 
DeniseO30's Avatar

Join Date: Feb 2009
Location: Bristol PA, on the Tidal Delaware River, Anchor Yacht club.
Boat: Oday 30, 4'11" draft
Posts: 100
Hpeer you cannot add 134 to a R-12 system UNLESS you REMOVE, FLUSH, and use A COMPATIBLE oil.
__________________
DeniseO30 is offline   Reply With Quote
Old 21-06-2010, 17:38   #9
Senior Cruiser
 
hpeer's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: Philadelphia
Boat: Murray 33-Chouette & Pape Steelmaid-44-Safara-both steel cutters
Posts: 3,900
Thanks for all the help guys. But it looks like I may have friged up my Frigoboat.

The Frigoboat instructions are similar to Richard's above (BTW - ordered your book.)

Once I got some refrigerant into the system I could hear the difference but the unit would shut off. On start up it gives me a single red flash and shuts down.

I called Frigoboat and almost the first thing the lady said was "Don't use automotive R134a with any addatives!" Ooooops, it was what they had available, and the instructions didn't say not to. The way she said it, it kinda sounded important.

She then says "Well maybe they can still flush the system and save it." Not my favorite words.

So time to dump the chump and call in the cavalry. I have a technician coming sometime this week, I hope.

I'll report back the diagnosis once I hear it.

Once again, my many thanks.
__________________
hpeer is offline   Reply With Quote
Old 21-06-2010, 18:06   #10
Registered User
 
DeniseO30's Avatar

Join Date: Feb 2009
Location: Bristol PA, on the Tidal Delaware River, Anchor Yacht club.
Boat: Oday 30, 4'11" draft
Posts: 100
HPeer I see your in Phila don't know if your boat is. . let me know if you still need help I'm just north of the city. The system can be flushed but if the compressor is a little can like thing it needs to be disconnected to get the oil out. Good luck
__________________
DeniseO30 is offline   Reply With Quote
Old 21-06-2010, 18:21   #11
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 784
Wait a minute what did the the refrigerant can lable say? What Aditive is in the can? A single Red Flash indicates Low battery voltage. Make sure battery is fully charged. Switch SSC to manual and set Rpm till only one green LED is on. Flush out Dumb idea.
Email me and I will give you my Phone Number to call when your on the boat next time.
__________________
Richard Kollmann is online now   Reply With Quote
Old 21-06-2010, 18:45   #12
Senior Cruiser
 
hpeer's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: Philadelphia
Boat: Murray 33-Chouette & Pape Steelmaid-44-Safara-both steel cutters
Posts: 3,900
Richard, see PM.
__________________
hpeer is offline   Reply With Quote
Old 24-06-2010, 00:27   #13
Registered User
 
Down2TheC's Avatar

Join Date: Aug 2009
Location: Lake MI
Boat: Tartan 37
Posts: 83
Quote:
Originally Posted by DeniseO30 View Post
Hpeer you cannot add 134 to a R-12 system UNLESS you REMOVE, FLUSH, and use A COMPATIBLE oil.
Just had a pro in troubleshooting my system last week and that is not the fact. 134a was designed to be compatible with R12. In fact they find that systems work better with some R12 still in the mix than with pure 134a. That's from 2 guys that do it for a living.
__________________
... and all I ask is a tall ship and a star to steer her by...
Down2TheC is offline   Reply With Quote
Old 24-06-2010, 05:11   #14
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 784
I do not think you’re so called pro's facts are objective realities and their opinions are not recognized and accepted by EPA or the refrigeration industry. Also when they took their test to become licensed to use refrigerants they must have failed question about mixing refrigerants.
__________________
Richard Kollmann is online now   Reply With Quote
Old 24-06-2010, 06:53   #15
Registered User
 
DeniseO30's Avatar

Join Date: Feb 2009
Location: Bristol PA, on the Tidal Delaware River, Anchor Yacht club.
Boat: Oday 30, 4'11" draft
Posts: 100
Quote:
Originally Posted by Down2TheC View Post
Just had a pro in troubleshooting my system last week and that is not the fact. 134a was designed to be compatible with R12. In fact they find that systems work better with some R12 still in the mix than with pure 134a. That's from 2 guys that do it for a living.
Yes, I know how use the "quote" feature too. And from this GIRL that is a "PRO" your pros are full of BS or you totally misunderstood everything!
I'm done with this thread.. geeze. Richard your welcome to online trouble shooting Gotta love yah for trying
__________________

__________________
DeniseO30 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frigoboat Boomer Plumbing Systems and Fixtures 42 24-09-2014 21:01
For Sale: Frigoboat Electronic Controller hooligan6a Classifieds Archive 8 10-07-2010 22:51
Recharge Voltage BlackBart Electrical: Batteries, Generators & Solar 6 08-12-2008 20:15
troubleshooting my frigoboat caribnsol Plumbing Systems and Fixtures 6 27-11-2007 05:42
Frigoboat/Danfoss Problems james taylor Plumbing Systems and Fixtures 0 30-12-2006 18:45



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.