Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-05-2012, 08:10   #1
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Diaphragm Pump Problems

before i start pulling things to pieces and going mad!!! Does anyone know why a diaphragm pump would pump an inch of water then no more, then after switched off slowly let it drain back, have checked filters they are clear and i hear a nice hissing vaccuum sounds when i open the filter, the pumps appear to be working ok?

cheers
__________________

__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 20-05-2012, 08:19   #2
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: diaphragm pump problems

check the micro switch if it is a demand pump
__________________

__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 20-05-2012, 08:30   #3
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: diaphragm pump problems

cheers alex, but they are manually operated, the bilge and the aft heads, which has just decided to do the exact same as the bilge pump, vaccuum looks good, pumps so much -then appears to do nothing, its strange, i can see water accumulating in the filters, both of which are a good couple of foot from the intakes, but after that nothing, perhaps blocked on the outlet sides? Down in the algarve now, pain in ass, huge fancy marina, but 15 min taxi ride to get gas.. slowly learning to sail better - i knew those tell tails were for something Did a great fix on the autopilot, off course alarm kept on coming on when the boat was on course, factory settings (not adjustable), so removed the buzzer.. problem solved.. may fix properly laterlol
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 20-05-2012, 08:37   #4
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: diaphragm pump problems

Quote:
Originally Posted by stevensuf View Post
cheers alex, but they are manually operated, the bilge and the aft heads, which has just decided to do the exact same as the bilge pump, vaccuum looks good, pumps so much -then appears to do nothing, its strange, i can see water accumulating in the filters, both of which are a good couple of foot from the intakes, but after that nothing, perhaps blocked on the outlet sides? Down in the algarve now, pain in ass, huge fancy marina, but 15 min taxi ride to get gas.. slowly learning to sail better - i knew those tell tails were for something Did a great fix on the autopilot, off course alarm kept on coming on when the boat was on course, factory settings (not adjustable), so removed the buzzer.. problem solved.. may fix properly laterlol
try taking off a hose,see if it runs under no load,could be a faulty power connection/low voltage as it cycles up to the power stroke.
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 20-05-2012, 09:44   #5
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: diaphragm pump problems

pulled it apart, all the diaphragms look good, but the vaccuum side is not very strong, probably small leaks i cant see with the eye, pump is fine working like an ox, i imagine there are leaks in the vacuum parts there are three rubber moving parts in it, bad thing is no name on the pump or diaphragm part...
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 20-05-2012, 09:47   #6
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: diaphragm pump problems

post a photo maybe someone can id it.

otherwise.........b.o.a.t=bring on another thousand
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 20-05-2012, 10:09   #7
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: diaphragm pump problems

one attached
Attached Thumbnails
Click image for larger version

Name:	DSCF0125.jpg
Views:	168
Size:	415.8 KB
ID:	41280  
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 20-05-2012, 10:27   #8
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: diaphragm pump problems

it is an old par-jabsco from itt industries,jabsco should have spares

Boat electric diaphragm water pump - (18L/MN) - Matromarine Products
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 20-05-2012, 10:44   #9
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: diaphragm pump problems

try these guys,not sure if the diaphram i listed is the correct one though,would need a part no,possably on the old diaphram

29276-1000 SERVICE KIT FOR 29270 AMAZON UNIVERSAL - Mack Engineering
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 20-05-2012, 11:32   #10
Registered User
 
stevensuf's Avatar

Join Date: Dec 2010
Location: Back in Scotland!
Boat: Gib sea 43
Posts: 840
Images: 10
Re: Diaphragm Pump Problems

cheers alex, found the service kits!
__________________
http://nicnsteve.blogspot.com/

If the pen is mightier than the sword, then my keyboard must be a nuclear missile!
stevensuf is offline   Reply With Quote
Old 20-05-2012, 21:29   #11
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,153
Re: Diaphragm Pump Problems

You said it was pulling a vacuum in the strainer. That makes it sound like the pump is working but the pick up hose is blocked before the strainer.
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is offline   Reply With Quote
Old 28-02-2013, 19:28   #12
Registered User

Join Date: Feb 2013
Posts: 2
Re: Diaphragm Pump Problems

thank you

diaphragm pump
vacuum pump
__________________

__________________
hayabura is offline   Reply With Quote
Reply

Tags
agm, diaphragm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.