Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-11-2007, 05:42   #1
Registered User

Join Date: Sep 2006
Posts: 51
Cruisair Question

Greetings,
I have been troubleshooting a tempermental AC unit of late. Mechanically all appears well but the compresser fan and pump are not cycling correctly. I re-programmed the controler to the factory setting first, the control did not accept keyboard commands without several attempts, and the system continued to operate the same way. I checked the multi pin connectors and the thermocouple and they are correct. I suspect a board problem and don't know which one to look into first but the SMXII was not responding to the keyboard commands properly and may be the guilty party. The system is less than 3 years old and well maintained. I have 2 systems onboard and would swap controls to confirm the problem but am concerned that I may fry the good one. Does anyone know any history on this equipment? The cost of 2 controls overshadows calling the more qualified.
Thanks
__________________

__________________
stuffinbox is offline   Reply With Quote
Old 14-11-2007, 06:07   #2
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,579
Images: 240
http://www.cruisair.com/ has lots of on-line information
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 14-11-2007, 15:44   #3
Registered User

Join Date: Sep 2006
Posts: 51
Good Site

I printed the available manuals for the library and used the info to return the controller to the factory settings. There are service techs available in my area, I always look into all systems when things need attention with the thought in mind that living aboard and being independant go hand in hand. The other folks on my pier are a great referance but this time no one had a similar system. I had hoped the control had a history and someone had been through the same situation. This board has always been the first place I go for information and so far it's all been good.
__________________
stuffinbox is offline   Reply With Quote
Old 14-11-2007, 17:24   #4
Marine Service Provider
 
AnchorageGuy's Avatar

Join Date: Mar 2003
Location: Wherever the boat is!
Boat: Marine Trader 34DC
Posts: 4,618
Swap out the other control, you should not damage it. That will eliminate the control as the problem. If both units are on a single pump than the problem may also be in the pump relay box. But I don't think that would prevent the controller from accepting commands. It may just not act on the commands.
__________________
Chesapeake Bay, ICW Hampton Roads To Key West, The Gulf Coast, The Bahamas

The Trawler Beach House
Voyages Of Sea Trek
AnchorageGuy is offline   Reply With Quote
Old 16-11-2007, 07:29   #5
Registered User

Join Date: Nov 2007
Location: Florida
Boat: S/V Nisus 36' Bayfield
Posts: 8
CruiseAir heat button not working

I have a cruiseair system that is 6 years old. We are liveaboards and the system is on 24/7. When the air doesn't need to be cooled or heated we leave the fan running.
Haven't had either heat or cool on for a couple of weeks and then last night when we went to turn the heat on, nothing happened. I kept pushing the button and it didn't do anything. Everything else including the cooling button works. I know it's got to be the button...does anyone know if there is a reset or someway around having to replace the entire control panel as it's going to be around 32 degrees tonight?
__________________
svnisus is offline   Reply With Quote
Old 16-11-2007, 11:35   #6
Marine Service Provider
 
AnchorageGuy's Avatar

Join Date: Mar 2003
Location: Wherever the boat is!
Boat: Marine Trader 34DC
Posts: 4,618
You can't always assume the problem is the control panel. The fact is although it happens from time to time the control panel usually is not the problem. Too many issues to troubleshoot here. You need a tech on site with equipment to diagnose.
__________________
Chesapeake Bay, ICW Hampton Roads To Key West, The Gulf Coast, The Bahamas

The Trawler Beach House
Voyages Of Sea Trek
AnchorageGuy is offline   Reply With Quote
Old 16-11-2007, 12:27   #7
Registered User
 
marno's Avatar

Join Date: May 2007
Location: In the South Pacific
Boat: Freedom Express 39 - Attitudes
Posts: 61
I think the buttons on these units may well be problematic. I just replaced the panel on mine because the temp up button didn't work. Solved the problem. I couldn't see an easy fix looking at the back of the panel.
__________________
www.yachtattitudes.com
marno is offline   Reply With Quote
Old 16-11-2007, 13:26   #8
Registered User

Join Date: Sep 2006
Posts: 51
Combination of problems

I found someone with a sister system and the pump ,compresser, and fan running when it should not or just not running was corrected at the control panel. I also have the same button issues causing the programming difficulty. I am going to call out a Tech. The panel was corrected by replacing a componant and not the entire board and at the same time he can confirm that the keyboard needs replacing. I'll report back...next paycheck.
__________________

__________________
stuffinbox is offline   Reply With Quote
Reply

Tags
cruisair

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Have a question. jimini Liveaboard's Forum 3 07-12-2007 08:22
Wanted: Cruisair Waterproof Hatch Bag SailWiz Classifieds Archive 1 10-06-2007 15:40
Cruisair PMA1000 SW Circ Pump markpj23 Plumbing Systems and Fixtures 0 16-07-2006 19:09
Question Irish Ayes General Sailing Forum 3 05-08-2004 11:56



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:33.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.