Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 02-07-2014, 05:39   #61
Registered User
skipgundlach's Avatar

Join Date: Mar 2003
Location: Currently on the boat, somewhere on the ocean, living the dream
Boat: Morgan 461 S/Y Flying Pig
Posts: 1,143
Send a message via Skype™ to skipgundlach
Re: Another Frigoboat Cooling Problem

Originally Posted by skipgundlach View Post
The end of the story is here:

Frigoboat - The Smoking Gun (or compressor)
Well, not quite the end (this will ALSO appear there):

I'll leave the original below for reference, as it's an old thread. It's so
old you might want to skip down to the attribute-marks section ([ ">" in
front of each line] to get a basis point, or if you'd not seen it, to get a
clue; the masochists will read the entire referenced thread in CF) before
reading further...

So, in the end, there were 3 11x16 SS clad evaporator plates, in series,
through a constant-pressure control (functioning like an expansion valve),
running through a large evaporator-dryer, with sight glass, to a BD85 air
and water cooled compressor, all from Sea Frost.

The BD85, of course, has a higher capacity than the 50 it replaced, but at a
large cost in electrons. Low speed (there's a controller similar to the SSC
of Frigoboat, with, perhaps, some more smarts, as I don't know the specs of
how Frigoboat's unit manages the speeds, but the specs look impressive)
pulls 6A, the same as high on the 50. Ergo, at low, it should be removing
as much heat as the previous system did at high (watts = amps = BTU

The Frigoboat system did an admirable job while it was working. I could
take it to an indicated 0 in the freezer (control used box temp), far
colder than I needed, and still have it not running at full speed once the
temp had been reached.

Unfortunately for me, including the addition of the water cooling (another
complexity made unnecessary by the keel cooler in my Frigoboat system) by my
installer, Clay Hansen of Hansen Marine in St. Augustine, the system still
isn't right. As the initial installation had several defective components
(two temperature probes and the constant pressure valve) Clay gave it some
serious tweaking for about a month, while we were off the boat, and declared
it fit. On Christmas Eve 2013, when it wasn't hot, ever, it was working,
and we headed south. But...

It's voracious for electrons, and even at low speed, runs about 80% of the
time to achieve a box temperature in the 10-15 range, controlled by plate
temperature, the probe being at the bottom of the last plate. The
refrigerator, as it's fed from a spillover fan, continues to maintain its
temperatures satisfactorily, but at the cost of the freezer continually
having to run. Sea Frost's computer, if you let it run it (automatic
setting), looks for a 52% run time. Without a great deal more than the 6.5
hysteresis recommended, there's no way possible to achieve that ratio on the
computer controlled version - and a higher gap would mean much more box temp
variation, something I'd become accustomed to not even thinking about, with
my previous (box temp) hysteresis of 2 - and to do so would be unacceptable
to me in any event.

Worse, after a decommissioning during a month-long trip ashore (I was on a
mooring and didn't dare leave it running), the third plate was only about
half frosted, with the compressor running non-stop, whereas before, it had
been complete, with the frost line ending an inch or so into the plate
before the return line to the constant pressure valve.

The Sea Frost owner, Cleave Horton, in my followups recently, had me fiddle
with the CPV, which resulted in an immediate frosting of not only the plate
but the return line (too much), and subsequent fiddlings have it back to
where it was, with the entire 3rd plate frosted, but the return line not
only very cold but almost frosted. Probably a pretty good place for it.

But that's with my having - at Cleave's strong suggestion - increased the
plate temp for shutoff by 2.5, to 5. So, I now have a warmer box, and
still about an 80% run time at low. I can jack up the speed and have it run
for shorter periods, but at a larger amp consumption. My expectation is that
running essentially full time, assuming the temp stays at the level you want
it to be (the function of the smart controller, rather than leaving it on a
given speed), is the most efficient. However, Cleave suggests leaving it at
low full time for the least amps used.

At that rate, based on no-wind nights, and next to nothing else on (2 0.1A
fans and breaker panel overhead), we're averaging 8 amps or higher just for
refrigeration - at night, when it's cooler. I can't support 200AH daily
loads, with added daytime (more heat, more stuff running, boxes being opened
occasionally) loads with my wind and solar unless conditions were absolutely
perfect - all bright sunny days and consistent winds of 15 or higher. The
amp draw is pretty consistent, whether on "automatic" - the equivalent of
the SSC in Frigoboat systems or "low"; we had one night of unexplainable 3A
average, and a couple of 12A average, but otherwise it's been in the 8A or
fractionally higher range overnight; this over more than 3 weeks of

After several emails back and forth, and several phone conversations, the
best Cleave could come up with was to play with the CPV, and "good luck" for
recommendations. This, despite his own manuals cautioning against lowering
the temps into the double-digit negative zone instead of merely to zero, was
accompanied by the assertion that 8 was way too cold, and that something
closer to the low to mid 20s was ample for freezing. Maybe if you're going
to rotate your stock on a daily basis, but that doesn't ring true for
anything resembling longer storage, let alone whether whatever it was you
wanted hard frozen would melt 5 minutes out of the freezer. As this system
cost, all-in, half more than the comparable (air cooled with keel cooler,
added filter-dryer and full wrap-around evaporator) Frigoboat system in
cost, this is most distressing.

Better yet, the metal screen filter in the water cooling installed (a Groco
WSB-500) started to disintegrate almost immediately, never mind its being
clogged and requiring frequent cleaning. So, for a small time, we ran it
without the water cooling. There was no chance. Temps in the freezer
remained in the mid to high 20s despite the system running full time.
Likely I'll replace the metal one with plastic, assuming I can source it
(how many times does a filter media fail?? - not much in the way of stocking
dealers), but it's just another annoyance. In the meantime, we're running
the pump, as we have a dome filter on the exterior, left over from when this
boat had air conditioning, and Cleave assures me that if it can't get
through that, the pump will happily move it along. Update since I drafted
this; I got new plastic filter media from Groco - a much larger mesh - and
sure enough, the flow improved greatly. Without the water cooling, our
system doesn't stand a chance in S. FL; it MIGHT be ok with air alone in
cold water and cool temps. However, here in Vero Beach, this last time we
took it off (only a few days' worth of running) to swap out the media, there
were 3 small barnacles on the housing. If those get into the cooling pipes,
we're dead. Obviously, whatever it is that barnacles start out as can fit
through the dome filter outside; I'm not sure that the plastic media is much
smaller. There isn't much dead time (no pump running) for these guys to get
a foothold, so I'm not optimistic. Does that mean I'll soon see a
degradation in my cooling water output even with a clear filter media???

I have no idea, at this point, whether the Carel thermostat I took out (his
electronic control has a Carel incorporated) was accurate, but I'd had it
set at 8 with a 2-degree hysteresis; it maintained it easily. This box
shows temps radically above that - the probe is near where the other was -
but shooting it with an infrared thermometer shows it to actually be about
10 at the spillover near the fan, and other temps much lower. E.g., bread
closest to the spillover 5, hamburger package top near the plate 0,
chicken package vertical to the plate -3, and so on, with all three plates
well under 0. So, regardless of the calibration, including that I've now
upped the plate shutoff to 6, it's pretty cold in there, and the reefer
does (a good thing; it's been cold enough in the past to do it solely by
convection) occasionally have to use the spillover fan. I have yet to put
ice cream in there, but I suspect it would be OK. But still, it's an energy

If there had been any way short of pulling the boat (for a new keel cooler)
and destroying the galley (to get a new evaporator into the freezer), I
think I would have been much happier with a Frigoboat keel and air cooled
(air for when on shore, per Rob, Frigoboat's distributor in the US)
evaporator system, but also to move more air over the compressor),
protected - by the addition of a filter-dryer - from years-away refrigerant
oil contamination, allowing the capillary tube system to do its work. As it
is, the solution seems to be that I MUST run our Honda genset, every day,
for a full tank, about another ~$150/month, to keep up with the load. It
wouldn't take very long before even ditching and replacing the system every
5 years or so, including the necessary haulout, would be more cost efficient
than what I have now - if it were possible to replace the evaporator without
having to start over in the galley.

Finally, to forestall questions about the box itself, it's 6" of extruded
polystyrene, encased in epoxy, with radiation and conduction barriers
outside (aluminum foil and doorskin furring strips to give an air gap).
Both doors are double-gasketed, and, after much fiddling, I'm confident that
the gaskets are efficient. The boxes are, respectively - 16.25"D, 24.5"H
and 14.75/28.5"W - 3.4 and 6.56 CF respectively.



Morgan 461 #2
SV Flying Pig KI4MPC
See our galleries at Web-Folio !
Follow us at

When a man comes to like a sea life, he is not fit to live on land.
- Dr. Samuel Johnson
"Flying Pig" <> wrote in message
> Frigoboat - The Smoking Gun (or compressor)
> This is a tale of the death of a Frigoboat keel cooler installation.
> This discussion (or the predecessor) began on this forum, here
> Another Frigoboat Cooling Problem.
> Folks weighed in, but Frigoboat Info took it offline with me, as the
> problem
> was to prove complex.
> In the end, we tried just about everything. FI sent me an air cooler, in
> case, somehow, the keel cooler was damaged by running it out of the water.
> We tried it in replacement of, and then in tandem with, the keel cooler.
> The issue got worse. I'll save you the gory details, other than that I
> had
> more than 1000 data points of time, pressures, plus high pressure
> connector,
> low pressure connector, compressor and box temps, over 3 months or so, and
> included 2 lengthy evacuations, the second of which was nearly 2 days, and
> recharges.
> Nothing worked. FI felt that adding a cap tube filter and a filter dryer
> to
> the system would resolve a symptom which was suggestive of something
> blocking the system, but which moved from time to time, allowing
> intermittent cooling. However, the cap tube filter involved cutting a
> line
> and doing some silver soldering, a task FI felt better reserved for a
> talented refrigeration professional. Given the finicky nature of the
> Frigoboat systems, due to their size, I felt that one who was specifically
> knowledgeable about Frigoboat - including perhaps my coming to Annapolis,
> for FI's team, would be best. FI recommended Clay Hansen, of Hansen
> Marine
> Services, we got to the dock literally down the driveway from his shop,
> and
> commenced.
> The first week's adventures can be seen in the thread linked above.
> Nothing
> we did changed matters, despite the rather extreme measures we tried. The
> case was tried, and the jury was out. This morning, the jury came in.
> I killed it. Whether it was running the keel cooler out of the water, or
> just the conditions in the yard, Clay, my referred pro - and by now close
> acquaintance, as I "assisted" in his work aboard - in consulting with
> several other refrigeration professionals, learned why our efforts - which
> included the welding in of a cap tube filter, adding a filter dryer,
> evacuation and recharge, flushing the system through both service ports,
> followed by a nitrogen blast, isolating the evaporator (the suspected
> problem point, which was true, but not the "real" problem) and successive
> nitrogen blast/suck vacuum on both sides of the evaporator, alternating,
> repeatedly, to no avail) - were fruitless.
> The oil used in BD compressors changes state if it gets too hot, per
> Clay's
> consultants, who have seen this happen many times, in older systems. It
> doesn't happen immediately, which is why it's nearly never seen in new
> systems. The first clue (which Clay observed as irregular, and pursued
> with
> his other pros) was that during the flush/nitrogen blow, a yellow oily
> liquid came out. It should have been clear, or perhaps slightly brown.
> That change of state results in the oil not remaining perfectly liquid. I
> don't know the chemistry, but the effect is that it clogs stuff up,
> particularly in really small orifices, such as, perhaps, the keel cooler
> (I
> don't know what the size is on the tubing in the keel cooler, but infer it
> must be pretty small to allow the lengths needed for cooling in that small
> package), and for sure, the capillary tube, which, if not the keel cooler,
> in our case, was for sure packed up (see above about attempts to remedy).
> Unfortunately, if absolutely all of the contaminated oil were not removed
> from the system, it will only happen again, later.
> The bottom line is to start over.
> If I had it to do over again, I'd not change anything other than to have
> something more effective than the very small heat sink and fan on the
> compressor, and make very damn sure the system was not run out of the
> water
> (or, perhaps, without an add-on air cooler, which VecoNA supplied for
> testing purposes - swapping for the keel cooler, or even in tandem didn't
> solve the problem).
> As I understand it, if the compressor is kept cool, this problem is
> unlikely
> to occur. If not, over time, it's nearly certain to occur. Whether or not
> the Frigoboat air-cooled system, as provided as a single unit, rather than
> as an add-on air cooler, would be sufficient to move the enough air over
> the
> compressor to avoid this in the future I can't say. But it's not a box
> system which completely encloses the compressor, channeling air, lessening
> the air flow effectiveness over the compressor, and so, as it was in the
> yard (or would be at anchor, too), with ambient temps close to, or perhaps
> exceeding 100F, that might prove problematic, eventually.
> At one point in my testing with the add-on air cooler, before I'd hooked
> it
> up, electrically or with refrigerant, I merely directed the air flow from
> the air cooler fan on the compressor, and temperatures dropped notably,
> even
> though the heat sink fan wasn't connected (I had to use those terminals
> for
> the air cooler fan). Perhaps severe ventilation would have been enoughto
> make my failure not happen - but I doubt it, as we had an AC bullet fan
> directed on the compressor during the time it was run out of the water, to
> no avail (or, at least, the problem occurred, anyway).
> All this presumes that I caused the problem by running it out of the
> water.
> I suppose it's possible that compressor temperatures, as we were in the
> tropics for a couple of years of the use of the system, and the
> compressor's
> in the engine room, could have reached that overheat condition without the
> added stress of running the keel cooler out of the water. We'll never
> know,
> as I don't care to attempt to duplicate the circumstances; once bitten,
> twice $hy, so to speak, and we'll be very different in our new
> installation.
> I have to say, however, that until I stuck my foot in it, the system was a
> real pleasure. But perhaps my egregious error can be avoided by others in
> the future. To be sure, while I didn't see the caution at the time,
> Frigoboat makes it clear you should not run the system out of the water
> without - at a minimum - having water running over the keel cooler.
> However, there was no mention of the actual consequences. For a techie
> (well, interested in everything, and moderately able to understand the
> physics and realities), that information would have been orders of
> magnitude
> more effective to me than "don't do this" - with its implication that it
> would simply be inefficient, rather than destructive. Stupidly, because
> it
> continued to work a treat, I did that for a time, as, all around it, we
> were
> epoxy fairing, grinding and all that sort of stuff at the time. It can't
> have helped, whatever the other instances of high temperatures for the
> compressor may have been.
> However, in the end, our choice for replacement is a Sea Frost air and
> water-cooled (like the air cooler is an option after the fact on Frigoboat
> Keel Cooler systems, this will allow, when the Keel Cooler is removed,
> installation of another thru-hull for water-cooling as backup or extremely
> hot circumstances) system. It solves a problem which would present to
> someone retrofitting cold plates and engine-driven systems, that of access
> in an already-built box. The evaporator plate which I got (see
> Pictures: Flying Pig Early Refit + Projects/Early_Major_Alterations_Work/03-05/Reefer
> and onward for what we did initially) couldn't possibly be inserted into
> our
> current box. Whether we have to cut it up to get it out remains to be
> seen.
> The Sea Frost system relies on two separate evaporator plates which will
> make it through our existing door opening, and are much deeper (courtesy
> of
> our depth of the box), allowing for the same surface area in a different
> configuration, and a different configuration than the troublesome
> capillary
> tube (Frigoboat's solution) to accomplish the superheat portion of the
> cycle. That they are also fully stainless steel is encouraging/reassuring,
> in that I can't be ham-handed enough during defrosting to damage them, as
> could be the case with the typical aluminum evaporator plate (and which
> was
> the reason I chose a SS-fronted plate to begin with, despite it being less
> efficient than straight aluminum).
> I have no reason to expect other than stellar results with our new system.
> And my experience should NOT be a reason not to buy a Frigoboat system -
> but
> it should be a heads-up as to how you treat it, if you do.
> L8R
> Skip
> Morgan 461 #2
> SV Flying Pig KI4MPC
> See our galleries at Web-Folio !
> Follow us at
> and/or
> When a man comes to like a sea life, he is not fit to live on land.
> - Dr. Samuel Johnson

skipgundlach is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Furuno 1715 Radar Unit Review kirkalittle Product or Service Reviews & Evaluations 15 28-10-2014 07:51
Frigoboat freezer problem Streetcar Plumbing Systems and Fixtures 28 22-07-2014 20:22
Frigoboat Keel Cooling Refrigeration in Temperate Cold water? westernspirit Plumbing Systems and Fixtures 101 25-09-2013 15:13
Frigoboat Freezer Problem Marg Plumbing Systems and Fixtures 14 01-11-2012 12:31
Yanmar cooling problem bobsyouruncle Engines and Propulsion Systems 5 23-12-2011 22:23

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:43.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.