Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-06-2014, 05:29   #1
Registered User
 
brankin's Avatar

Join Date: Jul 2010
Location: Florida
Boat: Endeavour 43
Posts: 232
Suzuki DF15 shifting problem

Good morning...I am hoping that someone out there has the same outboard as I do and has encountered the same issue. I have a Suzuki 15hp four stroke outboard and when the motor is cold, the shift lever will go into forward and reverse without a problem, but after it has run for 15 minutes or so, the shift lever is stuck in forward and will not move. I have been able to get it into neutral with a sharp hit with the palm of my hand but that is never a good solution.
I have felt the lower unit and it is cool to the touch.
I have pulled the lower unit off and there is no corrosion on the shift rod
I have disassembled the linkage and greased the ball spring detent

It has to be some issue in the lower unit but I don't want to start taking it apart without some idea of what might be wrong. I found nothing with Google.
Thanks in advance
__________________

__________________
brankin is offline   Reply With Quote
Old 03-06-2014, 08:49   #2
Marine Service Provider

Join Date: Feb 2013
Location: SAMOS ISLAND GREECE
Boat: JEANNEAU,BENETAU,BAVARIA etc.
Posts: 148
Re: Suzuki DF15 shifting problem

Quote:
Originally Posted by brankin View Post
Good morning...I am hoping that someone out there has the same outboard as I do and has encountered the same issue. I have a Suzuki 15hp four stroke outboard and when the motor is cold, the shift lever will go into forward and reverse without a problem, but after it has run for 15 minutes or so, the shift lever is stuck in forward and will not move. I have been able to get it into neutral with a sharp hit with the palm of my hand but that is never a good solution.
I have felt the lower unit and it is cool to the touch.
I have pulled the lower unit off and there is no corrosion on the shift rod
I have disassembled the linkage and greased the ball spring detent

It has to be some issue in the lower unit but I don't want to start taking it apart without some idea of what might be wrong. I found nothing with Google.
Thanks in advance

hi brankin
first check the lower unit oil? open the lower drain bolt and see if you have normal oil or contaminated with sea water.
what is the year of your suzuki? have you made any works on the lower unit ?

M.E
__________________

__________________
MARINE ENGINNER is offline   Reply With Quote
Old 03-06-2014, 09:08   #3
Registered User
 
brankin's Avatar

Join Date: Jul 2010
Location: Florida
Boat: Endeavour 43
Posts: 232
Re: Suzuki DF15 shifting problem

I forgot to add that in my original post that the motor is a 2007 model year. I changed the lower unit oil and the oil was clean with no water or metal shavings. Since I am the second owner, this problem may be the reason I got such a good deal. Not so sweet now!!!
__________________
brankin is offline   Reply With Quote
Old 03-06-2014, 09:18   #4
Marine Service Provider

Join Date: Feb 2013
Location: SAMOS ISLAND GREECE
Boat: JEANNEAU,BENETAU,BAVARIA etc.
Posts: 148
Re: Suzuki DF15 shifting problem

Quote:
Originally Posted by brankin View Post
I forgot to add that in my original post that the motor is a 2007 model year. I changed the lower unit oil and the oil was clean with no water or metal shavings. Since I am the second owner, this problem may be the reason I got such a good deal. Not so sweet now!!!
try to turn the lower unit shaft (remove the prop) very slow, back and forth to check how is the backlash of the gears. maybe you just have a very tight backlash on the lower unit causing this problem. or something is loose in the lower unit on the dog clutch
but for sure you should overhaul the lower unit and see what is the problem.
if you open it post some photos so i can help you better and try to find on the net pdf manual of your engine


M.E
__________________
MARINE ENGINNER is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Vibrating Violently when Shifting to Neutral Heikki Engines and Propulsion Systems 24 13-07-2011 08:07
Free: Cargo Shifting . . . Yacht Design Anachronisms SvenG Classifieds Archive 0 23-05-2011 20:46
Velvet Drive Shifting Problem swright937 Propellers & Drive Systems 1 06-06-2009 06:13
Poor shifting Volvo Sail Drive Sunspot Baby Engines and Propulsion Systems 6 21-08-2005 13:22



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.