Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 25-02-2019, 09:19   #1
Registered User

Join Date: Jan 2019
Location: HEMET/SAN DIEGO, CA
Boat: 41 HUNTER AC
Posts: 3
RONHARDIN

Problem is with a 41 Hunter AC. Prior to haul out for bottom paint, replace the Cutlass Bearing and new packing the boat would have slight prop walk to port with power forward. After haul out the boat at low rpm up to cruising rpm will turn sharp to port if helm released. Boat has a 3 blade fixed prop, the shaft wasn't pulled for the Cutlass bearing replacement. After complaint to company that replaced the bearing they aligned the shaft but no change. I have talked to a Prop shop and they say that fixed pitch prop would only cause vibration not pull to port.

Any help would be appreciated
RONHARDIN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RONHARDIN RONHARDIN Our Community 5 24-02-2019 21:22



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:25.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.