Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-07-2016, 03:58   #1
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 28
KBW20 marine gear not engaging

My Halberg Rassey 35 Ketch has a Yanmar 4JHE with a KBW20 marine gear that has recently starting having issues engaging in "forward" (reverse seems to work fine). The gear doesn't seem to "slip" in/out of gear once it is engaged (I ran it for a couple hours this past weekend with no issues once I got it in gear), the issue is actually engaging into forward.

I feel like this is a "linkage" issue but unfortunately I can't do any more troubleshooting until the weekend. My plan is to disconnect the linkage at gearbox and see if it engages with any problems from the gearbox input levers.......

Looking for insights from anyone who has had similar issues.
Mike
__________________

__________________
mhansen is offline   Reply With Quote
Old 15-08-2016, 12:29   #2
Registered User

Join Date: Feb 2013
Location: Warwick RI
Boat: Hunter Legend, 40'
Posts: 8
Re: KBW20 marine gear not engaging

I have very recently encountered a very similar problem on my Hunter Legend 40 with the KBW20 tranny. Only thing is I could not get it out of reverse.
Disconnected the linkage and could not get it it from reverse. Ended up pulling the transmission.
Now to find a good re-builder local and not taking the rest of the season.
__________________

__________________
aduke is offline   Reply With Quote
Old 15-08-2016, 12:48   #3
Registered User

Join Date: Jan 2015
Location: SoCal
Boat: Formosa 30 ketch
Posts: 315
Re: KBW20 marine gear not engaging

Check with Sound Marine in CT. I know nothing about him, I was going to buy a Volvo trans from him until I found one locally.
__________________
Bill Seal is online now   Reply With Quote
Old 15-08-2016, 12:58   #4
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 445
Re: KBW20 marine gear not engaging

I can sell you a core
__________________
TheOffice is offline   Reply With Quote
Old 15-08-2016, 15:05   #5
Registered User

Join Date: Feb 2013
Location: Warwick RI
Boat: Hunter Legend, 40'
Posts: 8
Re: KBW20 marine gear not engaging

Thanks Bill. Will look them up!
__________________
aduke is offline   Reply With Quote
Old 18-08-2016, 13:50   #6
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 28
Re: KBW20 marine gear not engaging

I'll be down in the engine compartment this weekend pulling mine..... should be sailing....
__________________
mhansen is offline   Reply With Quote
Old 27-08-2016, 08:48   #7
Registered User

Join Date: Aug 2015
Posts: 323
Re: KBW20 marine gear not engaging

Cone drive transmissions are relatively easy to repair yourself - most times you don't need parts, just lap the cones to remove the glaze and allow them to lock together.
__________________
boatbod is offline   Reply With Quote
Old 27-08-2016, 09:19   #8
Registered User
 
four winds's Avatar

Join Date: Oct 2010
Location: Wandering the US Gulf Coast
Boat: 78 Pearson323 Four Winds
Posts: 2,038
Re: KBW20 marine gear not engaging

Mhansen, removing the linkage to manually check shifting is a good idea. Should tell you what you need to know.

The manual has some very specific geometry requirements for the linkage to function. And you should have good solid detents in all positions.

If it works well with removed, then ensure this goemetry and solid feel remains after the cable is returned to service.

Could be just a small adjustment of the cable at the trans, or maybe a new cable. Hopefully not a trans issue, but it could be just the shifter assembly in the trans. Which is easy to remove and service.
__________________
Life begins at the waters edge.
four winds is online now   Reply With Quote
Old 27-08-2016, 09:23   #9
Registered User
 
four winds's Avatar

Join Date: Oct 2010
Location: Wandering the US Gulf Coast
Boat: 78 Pearson323 Four Winds
Posts: 2,038
Re: KBW20 marine gear not engaging

Quote:
Originally Posted by mhansen View Post
I'll be down in the engine compartment this weekend pulling mine..... should be sailing....
You have determined it must be pulled?

Your original post sure seemed like the cable and shifter assembly issue that I had to correct when I purchased my boat.
__________________
Life begins at the waters edge.
four winds is online now   Reply With Quote
Old 27-08-2016, 09:28   #10
Registered User

Join Date: Aug 2015
Posts: 323
Re: KBW20 marine gear not engaging

I thoroughly agree that you should check the shifter with the cable disconnected, but I will note that there is nothing you can do to the shifter mechanism itself. If a cone transmission doesn't engage it's because the cone isn't grabbing.
__________________
boatbod is offline   Reply With Quote
Old 27-08-2016, 11:31   #11
Registered User
 
four winds's Avatar

Join Date: Oct 2010
Location: Wandering the US Gulf Coast
Boat: 78 Pearson323 Four Winds
Posts: 2,038
Re: KBW20 marine gear not engaging

Unless the throw is restricted and it's not engaging the detent fully. Or the shifter pawl has excessive wear.

But I agree if the helical grooves on the mainshaft are contacted by the cone then it should force it into the gear from the torque.
It's just that the first post indicated trouble engaging and good operation once engaged. Took that to mean no slip.

For what it's worth, my Edson pedestal retained its long throw linkage for the A4 even after the change to the Yanmar/Kanzaki setup. Which wrecked havoc on the short throw geometry of the new shifter mechanism.

Had to rebuild the shifter, new cable, and mod the Edson lever to set it right.
__________________
Life begins at the waters edge.
four winds is online now   Reply With Quote
Old 27-08-2016, 11:40   #12
Registered User

Join Date: Aug 2015
Posts: 323
Re: KBW20 marine gear not engaging

Usually the cone clutches will grab if they contract, but not always. Sometimes they continue to slip until you rev the engine. For some reason Yanmar sail drives are more prone to this than the equivalent regular Kanzaki transmissions, but it does happen and the fix is usually the same. Take apart and either replace or lap the mating surfaces.
__________________
boatbod is offline   Reply With Quote
Old 27-08-2016, 11:46   #13
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: Around once, back to work, for a while :-(
Boat: Sailboat
Posts: 1,016
Re: KBW20 marine gear not engaging

The KBW20 has no cones, it uses clutches. If clutches are burned up, the oil (ATF) will smell burned and is brown/black instead of bright red. I agree on checking the shift control for full engagement first.

Dirk
Attached Thumbnails
Click image for larger version

Name:	kbw20-output-shaft.jpg
Views:	55
Size:	401.1 KB
ID:	130156   Click image for larger version

Name:	kbw20-housing.jpg
Views:	64
Size:	405.7 KB
ID:	130157  

Click image for larger version

Name:	kbw20-input-shaft.jpg
Views:	54
Size:	409.8 KB
ID:	130158   Click image for larger version

Name:	kbw20-reverse-shaft.jpg
Views:	56
Size:	392.7 KB
ID:	130159  

Click image for larger version

Name:	kbw20-shift-control.jpg
Views:	49
Size:	392.3 KB
ID:	130160  
__________________
LeaseOnLife is online now   Reply With Quote
Old 27-08-2016, 14:34   #14
Registered User
 
four winds's Avatar

Join Date: Oct 2010
Location: Wandering the US Gulf Coast
Boat: 78 Pearson323 Four Winds
Posts: 2,038
Re: KBW20 marine gear not engaging

Leaseonlife, lol, well that thar will make a difference. :-)

I thought I remembered the original post mentioning cones, and not just a subsequent post. So I didn't look it up as usual.

So......nevermind.... here's my sign.
__________________
Life begins at the waters edge.
four winds is online now   Reply With Quote
Old 27-08-2016, 16:21   #15
Registered User

Join Date: Aug 2015
Posts: 323
Re: KBW20 marine gear not engaging

indeed
Well anyway, if you ever need to fix a cone transmission....

This one I suppose will be needing a new clutch pack.
__________________

__________________
boatbod is offline   Reply With Quote
Reply

Tags
gear, marine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volvo Saildrive Problem: not engaging forward nor in reverse Mandala5 Propellers & Drive Systems 36 09-11-2016 17:09
Perkins Starter (Delco Remy) Not Engaging morgan3 Engines and Propulsion Systems 7 12-09-2016 07:41
Want To Buy: Kanzaki/Yanmar transmission KBW20/21 LeaseOnLife Classifieds Archive 0 27-09-2014 07:38
Yanmar KBW20 transmission whining noice- normal? malbert73 Engines and Propulsion Systems 17 22-08-2014 05:26
RPM and Engaging Gears Hudson Force Engines and Propulsion Systems 1 25-04-2011 16:03


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:43.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.