Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-05-2010, 16:07   #1
Registered User

Join Date: May 2010
Posts: 2
Autopilot Problem

Golden Legend is currently in Lizard Island on route to Darwin. Has auto pilot problem. Auto system is a SIMRAD WP.30, needs drive belt or whole unit. Belt flat length is 41 cm, 10 mm wide and has 165 teeth. Apparently this auto pilot is no longer made. Information to me is second hand. Any assistance is welcomed. Tony
__________________
vibeman is offline   Reply With Quote
Old 16-05-2010, 16:22   #2
Now on the Dark Side: Stink Potter.
 
CSY Man's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Location: Ft. Lauderdale
Boat: 2001 Albin 28TE.
Posts: 3,399
Images: 115
Pieces and parts on ebay.
The newest version is called WP32, they can be had used on ebay as well.
__________________
Life is sexually transmitted
www.odincharters.com
www.susanhanssen.com
CSY Man is online now   Reply With Quote
Old 16-05-2010, 23:01   #3
Registered User

Join Date: May 2010
Posts: 2
auto pilot

HI CSY man,

Thanks, we have sourced from the same place as you mentioned. My good wife has arranged from her work and we hear that the parts are on the way. Tony
__________________
vibeman is offline   Reply With Quote
Reply

Tags
autopilot

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery-Charging Regulator Problem ? MasterVolt Problem ? RJV Electrical: Batteries, Generators & Solar 18 06-11-2011 23:53
Raytheon ST4000+ Autopilot Problem Mike Sibley Marine Electronics 6 15-07-2011 22:14
Bizzare Problem: Autopilot Only Works when Shore Power Is Plugged In sgtPluck Electrical: Batteries, Generators & Solar 22 29-12-2009 13:14
Need Feedback on Autopilot problem Tom967 Marine Electronics 29 13-04-2007 09:02



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.