Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-06-2014, 22:33   #1
Registered User

Join Date: Dec 2006
Posts: 249
Your unsubscribe is not working

I have unsubscribed to a particular thread 3 times. To no avail.
__________________

chris_gee is offline   Reply With Quote
Old 07-06-2014, 23:16   #2
Moderator
 
JPA Cate's Avatar

Join Date: Nov 2011
Location: aboard, cruising in Australia
Boat: Sayer 46' Solent rig sloop
Posts: 12,837
Re: Your unsubscribe is not working

Name of thread?

Ann
__________________

__________________
Who scorns the calm has forgotten the storm.
JPA Cate is offline   Reply With Quote
Old 08-06-2014, 00:14   #3
Registered User

Join Date: Oct 2010
Location: Australia
Boat: TBA
Posts: 300
Re: Your unsubscribe is not working

several,some old ones re appearing???
aclmck is offline   Reply With Quote
Old 08-06-2014, 13:27   #4
Registered User

Join Date: Dec 2006
Posts: 249
Re: Your unsubscribe is not working

Oops maybe I was wrong. It seems if I repost that reactivates the subscription. Duh.
chris_gee is offline   Reply With Quote
Old 08-06-2014, 21:40   #5
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: Your unsubscribe is not working

You can change the default setting to not subscribe if you wish. Or you can change to a subscribe but no notification (this is what I personally do).
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Reply

Tags
rib

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forgot password feature not working anymore... European Cruiser Forum Tech Support & Site Help 3 06-02-2017 02:01
420: 420 inverter issues. Our inverter is not working and we are not able to find a manual EW-WE Lagoon Catamarans 1 25-05-2014 08:27
Working Through Retirement - AKA Working Retirement CNC-Charters Boat Ownership & Making a Living 21 01-09-2012 19:58
Need a good Weed Anchor, Spade A140 not working Ram Anchoring & Mooring 38 18-04-2007 07:47
Photo Gallery not working after the upgrade CaptainK Forum Tech Support & Site Help 10 23-04-2006 19:01



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:53.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.