Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-10-2012, 15:53   #1
Senior Cruiser
 
Vasco's Avatar

Cruisers Forum Supporter

Join Date: Apr 2004
Location: Toronto
Boat: CS36Merlin, "La Belle Aurore" Ben393 "Breathless"
Posts: 7,130
Weird Keyboard

When I`m replying on this site my keyboard goes to the funny green characters on the keyboard. For Example a question mark comes out as . Also look at my apostrophe in I`m. The weird symbol comes up. It only does it on this site. I`ve checked and using notebook it`s fine. It`s only replies on this site. I`ve tried the Microsoft instructions for regional settings (control shift) but it makes no difference.
__________________

__________________
Rick I
Toronto in summer, Bahamas in winter.
http://groups.yahoo.com/group/beneteau393/
Vasco is offline   Reply With Quote
Old 17-10-2012, 17:06   #2
Registered User
 
ozskipper's Avatar

Join Date: Aug 2010
Location: NSW Australia
Boat: Traditional 30
Posts: 1,981
Re: weird keyboard

Avast, the pirates have raided ye keyboard.

I have no idea how to help. But wanted to let you know that people were actually reading your post :-D
__________________

__________________
Cheers
Oz
...............
ozskipper is offline   Reply With Quote
Old 18-10-2012, 07:47   #3
Registered User
 
S/V Alchemy's Avatar

Join Date: May 2008
Location: Toronto
Boat: Custom 41' Steel Pilothouse Cutter
Posts: 4,572
Re: Weird Keyboard

Does it happen on any other forums or forms you fill out on the Web, Rick?

The keyboard settings of the operating system are global. Alter them and they are altered across the board...normally.
__________________
Can't sleep? Read www.alchemy2009.blogspot.com for fast relief. Can't read? Avoid www.volumesofsalt.blogspot.com, because it's just personal reviews of sea books.
S/V Alchemy is offline   Reply With Quote
Old 18-10-2012, 07:52   #4
Mooderator
 
capngeo's Avatar

Cruisers Forum Supporter

Join Date: Jul 2010
Location: Key West & Sarasota
Boat: Cal 28 "Happy Days"
Posts: 4,211
Images: 12
Send a message via Yahoo to capngeo Send a message via Skype™ to capngeo
Re: Weird Keyboard

Quote:
Originally Posted by Vasco View Post
When I`m replying on this site my keyboard goes to the funny green characters on the keyboard. For Example a question mark comes out as . Also look at my apostrophe in I`m. The weird symbol comes up. It only does it on this site. I`ve checked and using notebook it`s fine. It`s only replies on this site. I`ve tried the Microsoft instructions for regional settings (control shift) but it makes no difference.
As soon as you said the magic word, I was cut out of the loop.... Mr. Gates et al. leave me confused.
__________________
Any fool with a big enough checkbook can BUY a boat; it takes a SPECIAL type of fool to build his own! -Capngeo
capngeo is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Engine Overheating Problem ... sneuman Engines and Propulsion Systems 39 08-02-2012 06:41
Pictures of Boats with Weird Names avb3 Off Topic Forum 40 11-09-2011 13:58
Weird Spade Connectors Dockhead Electrical: Batteries, Generators & Solar 5 24-07-2011 06:13



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.