Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 23-05-2012, 15:15   #16
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Very slow - have settings been changed?

Yesterday the page loading was VERY slow, today it is just slow.
__________________

__________________
DeepFrz is offline   Reply With Quote
Old 23-05-2012, 16:58   #17
Registered User
 
Celestialsailor's Avatar

Join Date: Nov 2006
Location: In Mexico, working on the boat
Boat: Hallberg Rassy 35. and 14ft.Whitehall pulling skiff.
Posts: 8,013
Images: 5
Re: Very slow - have settings been changed?

Problems here at work too. Slow to load, back up and is a little jumpy. I'm suspecting slow loading advertisement.
__________________

__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: Wow - what a ride!"

http://wwwjolielle.blogspot.com/
Celestialsailor is offline   Reply With Quote
Old 23-05-2012, 17:09   #18
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Very slow - have settings been changed?

Now it has gone back to VERY slow. Maybe the server is just overloaded.
__________________
DeepFrz is offline   Reply With Quote
Old 19-06-2012, 15:06   #19
Registered User

Join Date: Dec 2006
Posts: 249
Re: Very slow - have settings been changed?

Impossibly slow. The forums page loads fine as did this one. However individual threads take minutes and not go through. Part of the problem appears to be that immediately to the left of the thread title is a small box with a red X and reload this page. It may be that the format of this box if it is a photo is incompatible with IE8.
__________________
chris_gee is offline   Reply With Quote
Old 05-02-2013, 14:01   #20
Marine Service Provider
 
beiland's Avatar

Join Date: Aug 2007
Location: St Augustine, FL, Thailand
Boat: 65 Sailing/Fishing catamaran
Posts: 1,142
Incompatibility with IE8 ?

Quote:
Originally Posted by chris_gee View Post
Impossibly slow. The forums page loads fine as did this one. However individual threads take minutes and not go through. Part of the problem appears to be that immediately to the left of the thread title is a small box with a red X and reload this page. It may be that the format of this box if it is a photo is incompatible with IE8.
I have noticed on numerous occassions over the past several years that this site is exceptional slow to load pages. I have also found a similar problem on another forum (hobby forum) that I participate in. It is so frustrating at times I just log off of them both.

There is one similarity between these two forums that I mention.....they both allow LOTS of advertising. So that was one of my thoughts about the slowness. Someone above mentioned the possiblity of the severs of those advertisers being a potential problem? I'm not well enough versed in computer science to know much.

So today I was trying to sort out some of these problems. One item I came up with was an incompatibility between an 'add-on' in Skype and IE8. It suggested that the 'add-on' could be deleted and yet leave Skype still usable, and IE8 okay.

That seems to have helped with the speed and page loading on this forum site, BUT it did not help with the other forum site I am having problems with,....I am still getting long delays between pages, and a number of 'no response' notifications between page loadings. ??

Most all of my forum sites are working extremely good, except this one and the other model forum I mentioned

I've seen some reference to "iexplore.exe" problems. Anyone know anything about this fix?
__________________

__________________
Brian Eiland
distinctive exploration yachts
beiland is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
We are in Croatia and have bought our Lagoon 440 Lagoon4us Europe & Mediterranean 41 21-06-2012 06:28
Crew Available: Very experienced Professional Sailor Available for Deliveries or Assisted Passages Richardhoughton Crew Archives 1 22-04-2012 09:58
What (Boatie) Movies Have You Seen Recently Ex-Calif Off Topic Forum 26 11-04-2012 00:57
Lagoons Have Cheap Brass Thruhulls georgetheleo Multihull Sailboats 199 08-04-2012 17:28
Tricks to increase display on slow PC conachair OpenCPN 3 08-04-2012 13:16



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.