Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-08-2007, 09:52   #1
Senior Cruiser
 
Vasco's Avatar

Cruisers Forum Supporter

Join Date: Apr 2004
Location: Toronto
Boat: CS36Merlin, "La Belle Aurore" Ben393 "Breathless"
Posts: 7,137
Very s l o w and double posting

What's the matter? Board is slower than usual and my last two posts have resuled in double postings and then having to delete one. I saw Andy's post re speed but it's getting worse.
__________________

__________________
Rick I
Toronto in summer, Bahamas in winter.
http://groups.yahoo.com/group/beneteau393/
Vasco is online now   Reply With Quote
Old 20-08-2007, 17:50   #2
Senior Cruiser
 
Vasco's Avatar

Cruisers Forum Supporter

Join Date: Apr 2004
Location: Toronto
Boat: CS36Merlin, "La Belle Aurore" Ben393 "Breathless"
Posts: 7,137
By the looks of it I'm not the only one having the double posting problem.
__________________

__________________
Rick I
Toronto in summer, Bahamas in winter.
http://groups.yahoo.com/group/beneteau393/
Vasco is online now   Reply With Quote
Old 21-08-2007, 21:23   #3
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
Yeah! It's been happening a lot. If your getting a double posting it could be due to clicking on the "Submit Reply" button more then once. I have a ticket in for some problems.

I also have been getting a 404 message if I have a PM when I log on.

Are there anymore problems out there that haven't been reported??
__________________
delmarrey is offline   Reply With Quote
Old 22-08-2007, 03:36   #4
Registered User
 
seafox's Avatar

Join Date: Jul 2005
Location: new zealand
Boat: Lotus 10.6
Posts: 1,270
Images: 26
I haven't clicked twice but I notice I have had a few double posts, double posts.....
__________________
seafox is offline   Reply With Quote
Old 22-08-2007, 03:37   #5
Registered User
 
seafox's Avatar

Join Date: Jul 2005
Location: new zealand
Boat: Lotus 10.6
Posts: 1,270
Images: 26
Actually, it used to be if you clicked twice you got a message saying you can not post a second time within so many seconds of the original post.
__________________
seafox is offline   Reply With Quote
Old 22-08-2007, 05:31   #6
Registered User

Join Date: May 2003
Location: Caribbean
Boat: 2004 Manta 42 - Perseverance
Posts: 303
I have had double postings as well. At first I thought there was a problem with my mouse, but I post on other boards without the doubling problem.
__________________
Harriet is offline   Reply With Quote
Old 22-08-2007, 05:33   #7
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Quote:
Originally Posted by delmarrey
Yeah! It's been happening a lot. If your getting a double posting it could be due to clicking on the "Submit Reply" button more then once. I have a ticket in for some problems.

I also have been getting a 404 message if I have a PM when I log on.

Are there anymore problems out there that haven't been reported??
I tried to post yesterday and I got a database error. The message said it sent an email about it.
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 22-08-2007, 05:33   #8
Senior Cruiser
 
Vasco's Avatar

Cruisers Forum Supporter

Join Date: Apr 2004
Location: Toronto
Boat: CS36Merlin, "La Belle Aurore" Ben393 "Breathless"
Posts: 7,137
I only clicked ONCE!
__________________
Rick I
Toronto in summer, Bahamas in winter.
http://groups.yahoo.com/group/beneteau393/
Vasco is online now   Reply With Quote
Old 22-08-2007, 08:59   #9
CF Adviser
Moderator Emeritus
 
TaoJones's Avatar

Cruisers Forum Supporter

Join Date: Dec 2006
Location: Montrose, Colorado
Posts: 9,850
1 - Clicking on the user name of some members, including some who've been here for quite some time, returns the message, "This user has not registered and therefore does not have a profile to view."

2 - Clicking on the icon to be taken to the last post in a thread sometimes takes one to the top of the thread instead.

3 - Yesterday, in an attempt to review a post I had just made, then logged off, I discovered that the post was not visible at the end of the thread although it showed on the Home Page Portal as the last post to the thread. If I logged back in, it appeared at the end of the thread. Logged off again, and it was gone. Logged in again, and it was there.

I know what a PITA it was to move to this new server, but performance has diminished considerably. I don't envy anyone the task of fixing all of the many problems, but I wish anyone who tries it the best of luck.

TaoJones
__________________
"Your vision becomes clear only when you look into your own heart. Who looks outside, dreams; who looks within, awakens."
Carl Gustav Jung (1875-1961)
TaoJones is offline   Reply With Quote
Old 22-08-2007, 10:53   #10
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
Thumbs up

Quote:
Originally Posted by TaoJones
I know what a PITA it was to move to this new server, but performance has diminished considerably. I don't envy anyone the task of fixing all of the many problems, but I wish anyone who tries it the best of luck.
I agree! Someone is working on it and hopefully it'll get straighten out soon. I lost a lenghtly post yesterday myself, which left me with an error message.

Frustrating!
__________________
delmarrey is offline   Reply With Quote
Old 22-08-2007, 14:42   #11
Registered User
 
seafox's Avatar

Join Date: Jul 2005
Location: new zealand
Boat: Lotus 10.6
Posts: 1,270
Images: 26
I suppose that is what happens when the owner of this site uses el cheapo hosts. You get what you pay for with website hosting. Bloody shame really. This is such a good forum and lots of useful info and interesting people. Would be a shame to lose it due to a poor host.
__________________
seafox is offline   Reply With Quote
Old 22-08-2007, 14:44   #12
Moderator Emeritus
 
Pblais's Avatar

Join Date: Mar 2003
Location: Hayes, VA
Boat: Gozzard 36
Posts: 8,700
Images: 15
Send a message via Skype™ to Pblais
I think if you read the fine print you'll see CF promises satisfaction or double your postings. As our great and powerful Admin has noted we have people working on it. If you buy 3D glasses you may see some interesting images in between the double postings.
__________________
Paul Blais
s/v Bright Eyes Gozzard 36
37 15.7 N 76 28.9 W
Pblais is offline   Reply With Quote
Old 22-08-2007, 14:44   #13
Senior Cruiser
 
SkiprJohn's Avatar

Cruisers Forum Supporter

Join Date: May 2006
Location: Kea'au, Big Island, Hawaii
Boat: Cascade, Sloop, 42 - "Casual"
Posts: 14,192
I'm still having a problem with length of time of opening threads, 3 to 5 minutes is too long.This is my first post in a few days because this "quick reply" block hadn't appeared for the last 5 days.Hope you can figure things out because I'm certainly not reviewing or posting because of the time it takes to do it.Kind Regards,JohnL
__________________
SkiprJohn is offline   Reply With Quote
Old 22-08-2007, 17:59   #14
Registered User

Join Date: Mar 2007
Posts: 62
it seems to be a bit better now, but earlier today I couldn't even log in...it kept timing out!
__________________
We never seek things for themselves -- what we seek is the very seeking of things. ~ Blaise Pascal
merlin is offline   Reply With Quote
Old 22-08-2007, 21:17   #15
Senior Cruiser
 
SkiprJohn's Avatar

Cruisers Forum Supporter

Join Date: May 2006
Location: Kea'au, Big Island, Hawaii
Boat: Cascade, Sloop, 42 - "Casual"
Posts: 14,192
Aloha All,
It is better now. Only takes a half minute to open a thread and go to a second page where it used to be nearly instantaneous. It is better though. I shouldn't complain too much.
JohnL
__________________

__________________
SkiprJohn is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:46.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.