Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-06-2014, 21:41   #1
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Thread not showing as read

The "I think I saw MH370 thread is not showing as read even though there have not been any new posts. When I open the thread it displays the first post on Page 13 instead of going to the end of the thread. Strange because this seems to be the only thread doing this.
__________________

__________________
The Blue Dot Campaign. This Changes Everything.
DeepFrz is offline   Reply With Quote
Old 09-06-2014, 22:57   #2
Moderator
 
Seaworthy Lass's Avatar

Cruisers Forum Supporter

Join Date: Oct 2008
Boat: Aluminium cutter rigged sloop
Posts: 12,815
Re: Thread not showing as read

Hi Phil
I occasionally get temporary glitches like this. I find restarting my iPad generally fixes the problem. If not, in the address at the top of the page manually substitute 13 with the last page number and this will give you access to the last page.
__________________

__________________
"The cure for anything is salt water: sweat, tears or the sea." Isak Dinesen
"To me the simple act of tying a knot is an adventure in unlimited space." Clifford Ashley
Seaworthy Lass is offline   Reply With Quote
Old 10-06-2014, 08:53   #3
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Thread not showing as read

Didn't do anything but sleep (me and the computer) and the thread works okay now. Strange that it was just the one thread doing this.
__________________
The Blue Dot Campaign. This Changes Everything.
DeepFrz is offline   Reply With Quote
Old 10-06-2014, 08:55   #4
Do… or do not
 
s/v Jedi's Avatar

Cruisers Forum Supporter

Join Date: Feb 2009
Location: in paradise
Boat: Sundeer 64
Posts: 9,198
Re: Thread not showing as read

Quote:
Originally Posted by DeepFrz View Post
Didn't do anything but sleep (me and the computer) and the thread works okay now. Strange that it was just the one thread doing this.
The new post was probably from somebody in your ignore list
__________________
s/v Jedi is offline   Reply With Quote
Old 10-06-2014, 08:59   #5
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Thread not showing as read

Quote:
The new post was probably from somebody in your ignore list
Nope, it wasn't you posting...JUST KIDDING...

Only one person on my ignore list that I haven't seen for a long time so removed that but it wasn't the same nick that posted.

Now watch, he will probably come back.
__________________
The Blue Dot Campaign. This Changes Everything.
DeepFrz is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCPN - Currents Not Showing edsailing OpenCPN 7 01-12-2010 05:08
Route Info Not Constantly Showing George64 OpenCPN 5 24-10-2010 09:56
Thread Last Update Not Showing on Portal SaltyMonkey Forum Tech Support & Site Help 6 31-07-2010 18:24
OS X 1.3.6 GPS Data Not Showing Up brianontheroad OpenCPN 3 04-05-2010 10:56
Some Things Not Showing in 'New Posts' drew.ward Forum Tech Support & Site Help 6 02-06-2009 21:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.