Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-06-2015, 03:47   #1
Senior Cruiser
 
Jim Cate's Avatar

Cruisers Forum Supporter

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 11,466
spell check missing??

G'Day all,

I was beginning to think that at long last I'd learned to spell... no little red underlines scattered throughout my posts. But no, it seems that spell check has disappeared from my computer (and Ann's too). These are both new units running 8.1 with which I am pretty naive (gross understatement).

So has something changed with CF, have I done something to disappear the function, or does not 8.1 support spellcheck in web programs? Any help appreciated, and the community will benefit from any spelling help that I get!

Jim
__________________

__________________
Jim and Ann s/v Insatiable II , lying Port Cygnet, Tasmania once again
Jim Cate is offline   Reply With Quote
Old 16-06-2015, 05:21   #2
Registered User
 
UNCIVILIZED's Avatar

Join Date: Jun 2014
Location: Up the mast, looking for clean wind.
Boat: Currently Shopping, & Heavily in LUST!
Posts: 5,629
Re: spell check missing??

Jim, it's not just you & Ann, I noticed the same thing re; spell check = MIA. And right now, I'm working with a Windows 7-something OS.
__________________

__________________

The Uncommon Thing, The Hard Thing, The Important Thing (in Life): Making Promises to Yourself, And Keeping Them.
UNCIVILIZED is offline   Reply With Quote
Old 16-06-2015, 06:44   #3
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,586
Images: 240
Re: spell check missing??

CF spell check working for me on Win 7.? Pro.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 16-06-2015, 07:02   #4
Registered User

Join Date: May 2011
Location: Toronto
Boat: Sandpiper 565
Posts: 2,943
Re: spell check missing??

Literacy is what's missing

Spellcheck is browser-dependent. There's some talk that one version of Firefox had broken it, but that the very latest has fixed it.

Google spellcheck for your browser to find out more, including where it can be enabled or disabled.
__________________
Lake-Effect is offline   Reply With Quote
Old 16-06-2015, 07:15   #5
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: spell check missing??

Werks fien foer mi.

Mark
__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 16-06-2015, 07:22   #6
Registered User
 
Muckle Flugga's Avatar

Join Date: Apr 2008
Location: Aboard the Ocean wave
Boat: 55' sloop.
Posts: 1,426
Re: spell check missing??

Quote:
Originally Posted by Jim Cate View Post
G'Day all,

I was beginning to think that at long last I'd learned to spell... no little red underlines scattered throughout my posts. But no, it seems that spell check has disappeared from my computer (and Ann's too). These are both new units running 8.1 with which I am pretty naive (gross understatement).

So has something changed with CF, have I done something to disappear the function, or does not 8.1 support spellcheck in web programs? Any help appreciated, and the community will benefit from any spelling help that I get!

Jim
Well if it is AWOL it can be assured in has my tacit leave!
__________________
‘Structural engineering is the art of modeling materials we do not wholly understand into shapes we cannot precisely analyse as to withstand forces we cannot properly assess in such a way that the public at large has no reason to suspect the extent of our ignorance.’
Muckle Flugga is offline   Reply With Quote
Old 16-06-2015, 18:11   #7
Senior Cruiser
 
Jim Cate's Avatar

Cruisers Forum Supporter

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 11,466
Re: spell check missing??

Thanks to all who helped! After a few false starts, I tracked it down to the language and spellcheck settings in Chrome. Don't know why it changed, but re-doing the settings there spell check came back to life.

Cheers,

Jim
__________________

__________________
Jim and Ann s/v Insatiable II , lying Port Cygnet, Tasmania once again
Jim Cate is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new computer = no spell check Therapy Forum Tech Support & Site Help 23 28-02-2013 10:35
Somehow spell check disappeared rsn48 Forum Tech Support & Site Help 3 02-11-2006 10:37
Spell Check Jerry Forum Tech Support & Site Help 21 15-03-2006 08:55



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.