Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 31-10-2006, 18:40   #1
Registered User
 
rsn48's Avatar

Join Date: Dec 2005
Location: Deep Cove - North Vancouver, BC
Boat: Catalina 27 - Leaky Cauldron
Posts: 350
Somehow spell check disappeared

I don't know if this is related or not, I installed the new Internet Explore 7 edition, it seems after the install, my spell check has disappeared for this forum only. A screen comes up telling me to install ispell which I have done; it was installed before the message, but even after the new upgraded ispell was installed in my machine I still can't do spell check on this forum only.

I hit the ABC button and get the message to install Ispell.
__________________

__________________
rsn48 is offline   Reply With Quote
Old 02-11-2006, 02:56   #2
Senior Cruiser

Join Date: Apr 2006
Posts: 2,453
I've never had speel chick on this site
__________________

__________________
S/V Elusive is offline   Reply With Quote
Old 02-11-2006, 03:23   #3
Moderator Emeritus
 
Pblais's Avatar

Join Date: Mar 2003
Location: Hayes, VA
Boat: Gozzard 36
Posts: 8,700
Images: 15
Send a message via Skype™ to Pblais
It works for me under IE 7.0 both in Quick Reply and Advanced. My problem is I don't click the icon all the time.
__________________
Paul Blais
s/v Bright Eyes Gozzard 36
37 15.7 N 76 28.9 W
Pblais is offline   Reply With Quote
Old 02-11-2006, 10:37   #4
Registered User
 
rsn48's Avatar

Join Date: Dec 2005
Location: Deep Cove - North Vancouver, BC
Boat: Catalina 27 - Leaky Cauldron
Posts: 350
Doesn't make sense, I re-installed ispell and it still won't work here, but everywhere else it is fine.

Just hit spell check here and yet again received the same message: please download ispell.
__________________
rsn48 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to check for a bad battery KevinE Electrical: Batteries, Generators & Solar 13 08-08-2006 13:23



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:36.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.