Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-05-2012, 03:47   #1
Registered User
 
Me-and-Boo's Avatar

Join Date: Jul 2011
Location: Annapolis, MD
Boat: Catalina 30
Posts: 298
Images: 19
Social Groups Link Failed

I just tried to go to the Community Social Groups and got an error message like a 404 message.
__________________
It didn't sink all the way - you can still see the mast
Me-and-Boo is offline   Reply With Quote
Old 21-05-2012, 04:07   #2
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Social Groups Link Failed

Hmmm. It worked for me.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 21-05-2012, 08:35   #3
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: Social Groups Link Failed

Please try again and if you keep having problems let me know which link you followed to get there (location is helpful too).
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:27.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.