Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-04-2014, 06:36   #1
Registered User

Join Date: Feb 2010
Location: Solent, UK
Posts: 72
Slow Page Loading

For the last couple of weeks forum pages have been very slow to load or refresh. Is this another symptom of all the ads or has something else changed?
Tony
__________________

__________________
tonyappuk is offline   Reply With Quote
Old 12-04-2014, 23:19   #2
Registered User
 
Sailing Cowboy's Avatar

Join Date: Apr 2011
Location: Home Port: West Palm Beach, Live: Seattle
Boat: Beneteau Oceanis 473
Posts: 315
Re: slow page loading

Mine was too. Not sure.
__________________

__________________
IYT Yachtmaster Offshore Sail & Power Instructor
ICC Certificate of Competency Instructor
Sailing Cowboy is offline   Reply With Quote
Old 13-04-2014, 13:26   #3
Senior Cruiser
 
DoubleWhisky's Avatar

Cruisers Forum Supporter

Join Date: Oct 2010
Location: Home at Warsaw, Poland, boat in Eastern Med
Boat: Ocean Star 56.1 LR
Posts: 1,841
Re: slow page loading

What browser do You use???
__________________
DoubleWhisky is offline   Reply With Quote
Old 13-04-2014, 14:07   #4
Registered User
 
Sailing Cowboy's Avatar

Join Date: Apr 2011
Location: Home Port: West Palm Beach, Live: Seattle
Boat: Beneteau Oceanis 473
Posts: 315
Re: slow page loading

Ie on the desk top. iPad loads fine.
__________________
IYT Yachtmaster Offshore Sail & Power Instructor
ICC Certificate of Competency Instructor
Sailing Cowboy is offline   Reply With Quote
Old 13-04-2014, 15:55   #5
Senior Cruiser
 
DoubleWhisky's Avatar

Cruisers Forum Supporter

Join Date: Oct 2010
Location: Home at Warsaw, Poland, boat in Eastern Med
Boat: Ocean Star 56.1 LR
Posts: 1,841
Re: slow page loading

Quote:
Originally Posted by Sailing Cowboy View Post
Ie on the desk top. iPad loads fine.
Please, make me a favour, and check, if running IE in "InPrivate" mode does any difference for You?
__________________
DoubleWhisky is offline   Reply With Quote
Old 13-04-2014, 16:56   #6
Registered User

Join Date: Feb 2010
Location: Solent, UK
Posts: 72
Re: slow page loading

Double Whisky
I use Firefox and thinking about it the change may have happened after an update to FF28
Tony
__________________
tonyappuk is offline   Reply With Quote
Old 13-04-2014, 17:20   #7
Senior Cruiser
 
DoubleWhisky's Avatar

Cruisers Forum Supporter

Join Date: Oct 2010
Location: Home at Warsaw, Poland, boat in Eastern Med
Boat: Ocean Star 56.1 LR
Posts: 1,841
Re: slow page loading

Quote:
Originally Posted by tonyappuk View Post
Double Whisky
I use Firefox and thinking about it the change may have happened after an update to FF28
Tony
I use both IE and Firefox. With Firefox I can use a forum on "slow motion".
For IE the forum is for me unusable at all, except the InPrivate mode. In this mode it is running normally, as it was previously. I checked it from different computers, on different connections. IE (normal mode) even crashes, with the info appearing it is due to the site fault.
__________________
DoubleWhisky is offline   Reply With Quote
Old 13-04-2014, 17:30   #8
Registered User
 
Stu Jackson's Avatar

Join Date: Jan 2011
Location: Cowichan Bay, BC (Maple Bay Marina)
Posts: 6,385
Re: slow page loading

FF28, slow(er) loading than before the ads.

My son thinks my celeron processor laptop is waaay slooow, so he messed with it! Then it crashed!!!

Then I spent the last two weeks rebuilding it, and reinstalling my stuff on it.

Then I spent yesterday doing a System Image backup and System Repair disc, already had a System Recovery disc.

Am I concerned about the tiny amount of delay on this 'site? No.

Have I heard others recently mentioning how slow it is and how the ads affect the bandwdith especially when they're in remote areas with tenuous connectivity? Yes.

Am I happy that I can connect at all with my "new" software-rebuilt computer?

You betcha.
__________________
Stu Jackson
Catalina 34 #224 (1986) C34IA Secretary
Cowichan Bay, BC, (Maple Bay Marina) SR/FK, M25, Rocna 10 (22#) (NZ model)
Stu Jackson is online now   Reply With Quote
Old 13-04-2014, 17:33   #9
Senior Cruiser
 
StuM's Avatar

Cruisers Forum Supporter

Join Date: Nov 2013
Location: Port Moresby,Papua New Guinea
Boat: FP Belize Maestro 43
Posts: 6,712
Re: slow page loading

I have the same annoyance of slow loading with Firefox.
__________________
StuM is offline   Reply With Quote
Old 13-04-2014, 18:54   #10
Registered User
 
Sailing Cowboy's Avatar

Join Date: Apr 2011
Location: Home Port: West Palm Beach, Live: Seattle
Boat: Beneteau Oceanis 473
Posts: 315
Re: slow page loading

Mine just started this week. About 40 second delay whenever you click anything. Has nothing to do with ads.
__________________
IYT Yachtmaster Offshore Sail & Power Instructor
ICC Certificate of Competency Instructor
Sailing Cowboy is offline   Reply With Quote
Old 14-04-2014, 07:14   #11
Senior Cruiser
 
DoubleWhisky's Avatar

Cruisers Forum Supporter

Join Date: Oct 2010
Location: Home at Warsaw, Poland, boat in Eastern Med
Boat: Ocean Star 56.1 LR
Posts: 1,841
Re: slow page loading

Just do not know if it has anything to do with ads or not.
For me it is the problem only and exclusively for CF site, not single other web page, and other pages also have ads
I'm going to try with Opera probably.
This is very annoying thing for me, as I have not so fast connection at home, and time to wait is terribly long now with Firefox. IE just does not opening the page at all in most cases, or doing it after few minutes (previously it was 2 - 3 seconds). Very strange for me is that IE works almost normally while using InPrivate mode: 5 - 10 seconds to open or refresh the page. For all other sites I use, the InPrivate mode is obviouly slower.
__________________
DoubleWhisky is offline   Reply With Quote
Old 15-04-2014, 05:23   #12
Registered User

Join Date: Feb 2010
Location: Solent, UK
Posts: 72
Re: slow page loading

I have now switched to Chrome to view this forum and it is fine speedwise. I still use FF for general browsing and I don't have the problem on other sites. I don't know if it is due to FF updates or the forum but I have a solution which works for me.
Tony
__________________
tonyappuk is offline   Reply With Quote
Old 15-04-2014, 07:10   #13
cruiser

Join Date: May 2010
Location: SF Bay Area; Former Annapolis and MA Liveaboard.
Boat: Looking and saving for my next...mid-atlantic coast
Posts: 6,197
Re: slow page loading

How many servers are on the backend? One might be out of proper config. Check.

I had problems in Safari too, also on iPad. Not every page. Random. Which might indicate a server issue.
__________________
SaltyMonkey is offline   Reply With Quote
Old 15-04-2014, 07:27   #14
Registered User

Join Date: May 2010
Location: Elsewhere on the Water
Posts: 571
Re: slow page loading

I have experienced slow page loading as well, and just now I did a password reset that also got a much longer response time than previously experienced. I am using FF28 too.
__________________
St. Elsewhere is offline   Reply With Quote
Old 16-04-2014, 16:46   #15
Registered User

Join Date: May 2010
Location: Elsewhere on the Water
Posts: 571
Re: Slow Page Loading

This article describes how defensive measures that are dealing with the Heartbleed Bug are causing things to slow down. I do not know if that is what we are seeing here or not.
__________________

__________________
St. Elsewhere is offline   Reply With Quote
Reply

Tags
loa

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealing the gap - top loading freezer bene505 Construction, Maintenance & Refit 6 23-06-2011 06:00
Loading New Charts into Garmin Bluechart Chip ? Velocir Navigation 5 06-12-2010 10:39
Coastal Explorer Chart Loading bmiller Navigation 4 23-05-2009 15:09
Engine Slow = Boat Slow Ex-Calif Propellers & Drive Systems 5 02-10-2007 12:25
Loading pictures on the "post reply" delmarrey Forum Tech Support & Site Help 6 04-05-2003 07:10



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:23.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.