Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-11-2010, 06:30   #1
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Security Token

Every so often I can't post a submission and I get a message saying there is a security token missing and to contact an administrator. Of course when I try that, I get the same message .

What do I have to do to get posting again????
__________________

__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 21-11-2010, 06:34   #2
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Well, I can post again now but today at least 6 or so posts bounced.
__________________

__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 21-11-2010, 07:00   #3
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
In your browser go to Tools/Internet Options / Advanced
then scroll down to Security

Then Unclick Warn about Certificate Mismatch

If that doesnt work just keep unclicking more boxes.




If this doesnt work, yell and I will thing up sommit else
__________________
Notes on a Circumnavigation.
OurLifeAtSea.com

Somalia Pirates and our Convoy
MarkJ is offline   Reply With Quote
Old 21-11-2010, 07:36   #4
Registered User

Join Date: Aug 2010
Location: Smithfield Va.
Boat: '72 Tanzer 28 "Her Idea"
Posts: 320
If your browser stays up all the time..reload it..I have to do that every so often..especially when facebook gets on the short bus..
__________________
1972 Tanzer 28 "Her Idea"
zopi is offline   Reply With Quote
Old 21-11-2010, 14:52   #5
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Logging out then relogging in can help solve the issue. Also you can try deleting the CF cookie.
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 22-11-2010, 06:14   #6
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Tried all the above, no change, problem still exists. What is frustrating is that it seems to be completely random. I can make several posts no problem then can't. just get message saying a security token is missing. This might continue for a few minutes or day or so, then comes good. Why do I hate computers?
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 22-11-2010, 06:15   #7
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
For instance, I just tried to post on this thread and it failed several times before allowing the above post.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 22-11-2010, 06:16   #8
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Quote:
Originally Posted by MarkJ View Post
In your browser go to Tools/Internet Options / Advanced
then scroll down to Security

Then Unclick Warn about Certificate Mismatch

If that doesnt work just keep unclicking more boxes.




If this doesnt work, yell and I will thing up sommit else
Quote:
Originally Posted by zopi View Post
If your browser stays up all the time..reload it..I have to do that every so often..especially when facebook gets on the short bus..
Quote:
Originally Posted by FrankZ View Post
Logging out then relogging in can help solve the issue. Also you can try deleting the CF cookie.
Thanks guys, for the record, I have tried reloading the browser (Safari), rebooting the computer (Mac OS 10.5.8) and logging in and out of CF. No change, problem still exists. I haven't tried deleting the CF cookie and I will try that next time.

Mark, Safari doesn't seem to have the Certificate Mismatch Warning - at least I haven't found it or its equivalent.

The frustrating thing is that the problem seems to be completely random (& intermittent).
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 22-11-2010, 06:17   #9
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
And post #8 failed several times and suddenly all is good again. Help Boffins!
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 22-11-2010, 11:22   #10
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,081
Images: 5
Can you tell me about your virus protection scheme? Has it changed recently or has there been an update? It's possible that you may have your privacy settings very high. Some AV software stops transmissions of what it thinks are tracking codes. It may be removing the security token when you post occasionally if it matches some part of your 'private' info. (address, real name, e-mail addy, etc) Example, if the token as hdskasjjd74h38783b and your address was 783b somerset drive, a privacy protector might block it.

You may be able to go into your settings and specifically allow info exchange with the forum to stop this error message.
__________________
Janet H is offline   Reply With Quote
Old 24-11-2010, 02:06   #11
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Unhappy

Quote:
Originally Posted by Janet H View Post
Can you tell me about your virus protection scheme? Has it changed recently or has there been an update?

It's possible that you may have your privacy settings very high. Some AV software stops transmissions of what it thinks are tracking codes. It may be removing the security token when you post occasionally if it matches some part of your 'private' info. (address, real name, e-mail addy, etc) Example, if the token as hdskasjjd74h38783b and your address was 783b somerset drive, a privacy protector might block it.

You may be able to go into your settings and specifically allow info exchange with the forum to stop this error message.
OK, I admit it, I don't have any AV software, never found a need for it on a Mac platform - perhaps the world is changing. So perhaps a virus is causing this! Any recommendations for AV software for Macs?

Supplementary question, what exactly is a security token and how does it work? It would be appreciated if you can answer without using too much computer jargon but if not then blast away in geek speak and I will do my best to muddle through the explanantion. You will have realized by now that I am not IT savy.

BTW, I don't mind if you want to include emoticons
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 24-11-2010, 02:34   #12
Registered User
 
mintyspilot's Avatar

Join Date: Feb 2010
Location: UK
Posts: 834
Try a different browser such as Firefox. If the problem goes away then your problem is Safari related whereas if the problem persists then it is a system problem rather than a browser problem. It will just help you eliminate possibilities.

__________________
Arthur Dent: "I wish I'd listened to what my mother told me when I was younger"
Ford Prefect: "Why? What did she say?"
Arthur: "I don't know - I didn't listen!!"
mintyspilot is offline   Reply With Quote
Old 05-12-2010, 00:58   #13
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Thumbs up Problem Fixed!!!

Just in case this helps anyone else, the solution was:

Change the MTU setting from 1492 to 1400 in the modem PPP setup. The geek who worked it out did explain it all to me but I can't say I fully understood what he was saying - anyhow it fixed the problem and also fixed some intermittent problems I was having with the mail server.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Old 05-12-2010, 13:35   #14
֍֎֍֎֍֎֍֎֍֎

Cruisers Forum Supporter

Join Date: Apr 2006
Posts: 13,033
Wotname, I'd be surprised if that really or permanently fixed it. MTU is a transfer rate setting, which really shouldn't have anything to do with whether security tokens are or aren't missing or dropped in transit.

Apple quietly releases OS updates and quietly mentions "increased security" as one reason for them. They have problems like EVERY OS DOES, they just don't bother the user about them. And since Macs aren't very common in the larger picture--most malware isn't written to go looking for them, or attack them. Most.

If you're on a Mac you're probably using the Safari browser, so 90% of us would have no idea how your security settings might affect tokens and all.
__________________
hellosailor is offline   Reply With Quote
Old 06-12-2010, 01:35   #15
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Quote:
Originally Posted by hellosailor View Post
Wotname, I'd be surprised if that really or permanently fixed it. MTU is a transfer rate setting, which really shouldn't have anything to do with whether security tokens are or aren't missing or dropped in transit. ....
Perhaps, but the evidence I experienced was pretty convinicing. In brief, I had a email that I could not send from my computer (using Mac Mail) nor could I send it using the ISP webmail system. I had a website that I could log into using Safari but could not upload any forms or messages and when I used Firefox, I could not even log into the said website.

After changing the MTU settings in the modem, it all worked properly. I then reverted to the old MTU settings and the problems re-appeared right away. It worked properly again once I used the new MTU setting. It was explained to me along the lines of "reduce the MTU so that there are more packets available for the certicates and tokens to be transmitted".

Now I don't pretend to understand this stuff and years of experience in resolving complex avionics systems faults tells me to be cautious about making claims of cause and effect if I don't fully understand the nitty gritty aspects of a system.

So I wait and see but right now the above problems are not present and the intermittent problem on CF of geting "security token missing" messages have not re-occurred.

Quote:
Originally Posted by hellosailor View Post
Apple quietly releases OS updates and quietly mentions "increased security" as one reason for them. They have problems like EVERY OS DOES, they just don't bother the user about them. And since Macs aren't very common in the larger picture--most malware isn't written to go looking for them, or attack them. Most.

If you're on a Mac you're probably using the Safari browser, so 90% of us would have no idea how your security settings might affect tokens and all.
Point taken, thanks.
__________________

__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Security While Away from Your Boat betachz Liveaboard's Forum 108 15-10-2010 05:31
Security While Ashore dgorila1 Health, Safety & Related Gear 8 23-09-2010 08:47
Security in Trinidad venturing seagull General Sailing Forum 2 03-06-2007 09:17
boatyard security shellback Off Topic Forum 18 23-05-2007 11:01



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:26.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.