Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-10-2007, 18:01   #1
Registered User
 
Celestialsailor's Avatar

Join Date: Nov 2006
Location: In Mexico, working on the boat
Boat: Hallberg Rassy 35. and 14ft.Whitehall pulling skiff.
Posts: 8,013
Images: 5
Re:Photo upload

Im having the same problem as Skipper John, uploading pictures. I have done this before with no problemo. I open the window, select the less than 200kb photo's from my CPU, press upload. It shows it uploading then goes to a blank screen and says "done" in the lower left of the toolbar but no pictures are attached. Whats up?
__________________

__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: Wow - what a ride!"

http://wwwjolielle.blogspot.com/
Celestialsailor is offline   Reply With Quote
Old 14-10-2007, 18:22   #2
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Quote:
Originally Posted by Celestialsailor View Post
Im having the same problem as Skipper John, uploading pictures. I have done this before with no problemo. I open the window, select the less than 200kb photo's from my CPU, press upload. It shows it uploading then goes to a blank screen and says "done" in the lower left of the toolbar but no pictures are attached. Whats up?
..........................

Right.

Not working for me either.

Majic leaked out.

They will put a stopper in it soon.

I am sure they have a few bungs laying about.
__________________

__________________
Therapy is offline   Reply With Quote
Old 14-10-2007, 20:40   #3
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
I have noticed this as well. But it's usually with pictures that I down loaded directly from my camera even though they are jpg.

What I have been doing lately is run them thru PhotoShop and select "Save for web" from the file menu. And then use that jpg photo for this site. (I think there is a communication/laguage problem in the system)

But some times this doesn't work either but have noticed that being persistant does the job. If I get a blank window or nothing happens in a reasonable amout of time, I close the attachment window and start over. Sometimes it takes 3-4 tries.

As for the Photo Gallery, I haven't had any problems.

I will forward this thread on to the Techie.
__________________
Faithful are the Wounds of a Friend, but the Kisses of the Enemy are Deceitful! ........
A nation of sheep breeds a government of wolves!

Unprepared boaters, end up as floatsum!.......
delmarrey is offline   Reply With Quote
Old 14-10-2007, 20:52   #4
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4


Seeing if it words from my link.

Yup, from outside it is OK I guess.
__________________
Therapy is offline   Reply With Quote
Old 14-10-2007, 22:46   #5
Registered User
 
Celestialsailor's Avatar

Join Date: Nov 2006
Location: In Mexico, working on the boat
Boat: Hallberg Rassy 35. and 14ft.Whitehall pulling skiff.
Posts: 8,013
Images: 5
Thanx Del...I have always uploaded from "My Picture" file with no problem. I have not done anything different...that I am aware of.
__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: Wow - what a ride!"

http://wwwjolielle.blogspot.com/
Celestialsailor is offline   Reply With Quote
Old 14-10-2007, 23:39   #6
Moderator

Join Date: Aug 2007
Posts: 57
Please let me know if this continues.
__________________
Tech Admin is offline   Reply With Quote
Old 15-10-2007, 00:28   #7
Registered User
 
Celestialsailor's Avatar

Join Date: Nov 2006
Location: In Mexico, working on the boat
Boat: Hallberg Rassy 35. and 14ft.Whitehall pulling skiff.
Posts: 8,013
Images: 5
Seems to be fine now...Thanx
__________________
"Life is not a journey to the grave with the intention of arriving safely in a pretty and well-preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming: Wow - what a ride!"

http://wwwjolielle.blogspot.com/
Celestialsailor is offline   Reply With Quote
Old 15-10-2007, 01:48   #8
Senior Cruiser
 
SkiprJohn's Avatar

Cruisers Forum Supporter

Join Date: May 2006
Location: Kea'au, Big Island, Hawaii
Boat: Cascade, Sloop, 42 - "Casual"
Posts: 14,192
I was able to download a dinghy photo in another thread. So my problem is solved. I think it was just the two days that it didn't work for me. I didn't do anything different today but it worked. So its fixed.
Kind Regards,
JohnL
__________________

__________________
SkiprJohn is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Caption This Photo! knottybuoyz Off Topic Forum 21 08-09-2007 16:14
Caption This Photo TaoJones Multihull Sailboats 45 03-05-2007 11:42
Caption this photo knottybuoyz Off Topic Forum 4 06-04-2007 23:37
Photo Help markpj23 Forum Tech Support & Site Help 21 11-12-2006 07:53
Example of linking to a photo Gisle Meets & Greets 6 31-03-2003 02:55



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:22.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.