Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2012, 10:47   #1
Registered User
 
avb3's Avatar

Cruisers Forum Supporter

Join Date: Jul 2010
Location: Florida/Alberta
Boat: Lippincott 30
Posts: 9,913
Images: 1
Problem with Loading ?

In the past few days, I have had the following problem with Cruisersforum. I am on other forums that run Vbulletin, and the problems do not occur there.

I run Ubuntu 11.10 and Chrome with 4GB of RAM.

I try to open up multiple tabs, and invariably, one of those tabs gets "stuck" and loads, and loads, and loads, and nothing ever appears on screen. At the same time, other tabs that did load lose the postings, in other words, one would expect to see words on a screen, yet it is just white blank space.

This is a new problem so I wonder if there has been any changes on the site or the management of the servers? Was the software upgrade in the past week?

I hope this can be resolved.

Thanks
__________________

__________________
If your attitude resembles the south end of a bull heading north, it's time to turn around.
avb3 is offline   Reply With Quote
Old 05-01-2012, 11:02   #2
Registered User
 
avb3's Avatar

Cruisers Forum Supporter

Join Date: Jul 2010
Location: Florida/Alberta
Boat: Lippincott 30
Posts: 9,913
Images: 1
Re: Problem with loading ?

I just tried this with FireFox, with similar results.

There is something in the background that is hanging things up. Could it be a javascript or one of your ad servers?
__________________

__________________
If your attitude resembles the south end of a bull heading north, it's time to turn around.
avb3 is offline   Reply With Quote
Old 05-01-2012, 14:20   #3
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: Problem with loading ?

What is it trying to load?
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 05-01-2012, 14:43   #4
Registered User
 
avb3's Avatar

Cruisers Forum Supporter

Join Date: Jul 2010
Location: Florida/Alberta
Boat: Lippincott 30
Posts: 9,913
Images: 1
Re: Problem with loading ?

Quote:
Originally Posted by FrankZ View Post
What is it trying to load?
It is trying to load a post I am trying to read. As example, if I open under "quick posts" the "today's posts", all is OK.

Then, when I try and and open the individual posts in new tabs that I am interested in, if I open more the about 2-3 tabs, it starts to hang.

Now, the interesting thing is, that right now, there is no problem; in fact, I have 14 tabs open, and all opened the way they should.

That being said, I had the problem yesterday, the day before and today. Sometimes it lasts for hours, and other times it seems to go away.

I tried to replicate it and document what else might be going on on my end, but can't come up with anything. Even when all other programs are closed, the issue still occurs.

I actually suspect it is one the ad servers you are tied into, but can't prove it from here.
__________________
If your attitude resembles the south end of a bull heading north, it's time to turn around.
avb3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Loading Route to Garmin gpsmap 76 bhcva OpenCPN 8 16-08-2011 11:38
Problem Loading CDs into iTunes bobsadler Off Topic Forum 0 13-07-2011 08:46
Route Properties, Missing Functions James Baines OpenCPN 13 13-07-2011 05:31
Problem Since 2.2.918 - Garmin Won't Work MarkJ OpenCPN 28 29-06-2011 18:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.