Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-11-2006, 16:30   #1
cruiser

Join Date: Nov 2004
Posts: 4,525
Posts appearing out of order...

Hi Guys. Figured I'd post this here. My posts are not appearing in the proper order anymore. I recently replied to the question about an automotive engine in a boat and to the surveyor post:

Why Survey?

If you open up the surveyor post, you will see the timestamp on my post says it should be the last one. I also quoted an earlier post in my post. The problem is that my post appears BEFORE the post I quoted and is way back in the list instead of the last one.

Any ideas?
__________________

__________________
ssullivan is offline   Reply With Quote
Old 03-11-2006, 17:22   #2
Kai Nui
Guest

Posts: n/a
I am having the same problem. SOmething is going on with the site. My posts are disappearing as well.
__________________

__________________
  Reply With Quote
Old 03-11-2006, 21:12   #3
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
The portal view appears to be frozen since this afternoon. Nothing new shows up you have to select "new posts" from the menu bar to see what's going on.
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 03-11-2006, 21:27   #4
Kai Nui
Guest

Posts: n/a
Rick, I have been in contact with Andy on this. THere are a number of issues right now. He tried a reset earlier, but it didn't seem to fix the issues. He is offline until tomorrow.
__________________
  Reply With Quote
Old 04-11-2006, 19:23   #5
cruiser

Join Date: Aug 2005
Location: No longer post here
Boat: Catalac Catamaran
Posts: 2,462
The new server seems to have a boo-boo

Rick in Florida
__________________
Tropic Cat is offline   Reply With Quote
Old 04-11-2006, 20:12   #6
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
I was having the same trouble yesterday. I tried to adjust my clock in USER CP and ended up with my post being at the top of the new posts all day. My clock is still off a 1 hours even though is set on the proper time zone.

Something it definatly wrong................................._/(
__________________
delmarrey is offline   Reply With Quote
Old 05-11-2006, 06:50   #7
cruiser

Join Date: Nov 2004
Posts: 4,525
This post is a test to see if the problems is fixed.

Testing testing... 123.
__________________
ssullivan is offline   Reply With Quote
Old 05-11-2006, 06:50   #8
cruiser

Join Date: Nov 2004
Posts: 4,525
Sweet!! Looks like things are working again.
__________________
ssullivan is offline   Reply With Quote
Old 05-11-2006, 08:20   #9
Senior Cruiser

Join Date: Apr 2006
Posts: 2,453
Sean ... Yeah, but now it seems to be screwing up your avatar ====:-O
__________________
S/V Elusive is offline   Reply With Quote
Old 05-11-2006, 10:13   #10
cruiser

Join Date: Nov 2004
Posts: 4,525
Yar..... not a fan of the Simpson's, eh?
__________________
ssullivan is offline   Reply With Quote
Old 05-11-2006, 12:25   #11
Registered User

Join Date: Jun 2005
Posts: 1,901
Guy's I think the master internet clock was off for some time. It was aslo happening on other boards we visit at my house.
__________________
never monday is offline   Reply With Quote
Old 05-11-2006, 14:00   #12
Kai Nui
Guest

Posts: n/a
Hard to believe something as wide spread as the internet could be broken, but... Everything seems to be working now.
__________________
  Reply With Quote
Old 06-11-2006, 11:27   #13
Senior Cruiser
 
Alan Wheeler's Avatar

Cruisers Forum Supporter

Join Date: Dec 2003
Location: Marlborough Sounds. New Zealand
Boat: Hartley Tahitian 45ft. Leisure Lady
Posts: 8,038
Images: 102
Wow! I mean like, doesn't that thing hold the world together :-0
__________________
Wheels

For God so loved the world..........He didn't send a committee.
Alan Wheeler is offline   Reply With Quote
Old 06-11-2006, 11:35   #14
cruiser

Join Date: Aug 2005
Location: No longer post here
Boat: Catalac Catamaran
Posts: 2,462
Sean just needs to find a smaller boat, complete with new avatar. Alan, I don't think it's possible for the internet to 'break' so to speak. I think it's true that the server is hiccupping and just generally trying to give Andy something to do.

I think it's improving as my recent posts are showing up on the portal.

Rick in Florida
__________________

__________________
Tropic Cat is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
View New Posts / Mark All Forums Read Gisle Forum News & Announcements 15 22-08-2010 00:35
Icon Help + Marking Read Mail PHIL+MARYANNE Forum Tech Support & Site Help 2 24-06-2006 08:37
How to view and order old threads and posts... seafox Forum Tech Support & Site Help 4 09-11-2005 02:36



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:00.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.