Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-09-2012, 18:11   #16
Moderator Emeritus
 
Ex-Calif's Avatar

Cruisers Forum Supporter

Join Date: May 2007
Location: Singapore
Boat: Maxi 77 - Relax Lah!
Posts: 11,514
Images: 4
Re: Picture Loading Problems

Nia - I think I have seen a bit of banter back and forth between you and Zee. At that time it appeared you were trying to "upload" pictures that were actually on facebook or another system.

When you want to post a picture that is on another system or forum you actually are "linking" and need to use the link button.

Uploading is loading pictures from your hard drive.

In my old days I was a mod and there are at least two ways to upload photos. The "library" is attached to you account and you should be able to load photos from your hard drive to your library. Then you also have to "link" them if you want them to appear in a thread. The library in your profile acts sorta like a separate module.

The second way, which I use almost exclusively, is to use "post a reply" button - NOT the quick reply box below the thread.

The post a reply or "go advanced" button will give you access to the "manage attachments" button. This is where you can post photos directly into your reply.

The disadvantage is they are not in your library and once the thread moves on, gets buried etc. those photos go along with it. i.e. you won't see those photos in your library.

You may be having other technical issues but I thought I would explain my understanding of how the photo posting options work.
__________________

__________________
Relax Lah! is For Sale <--- Click
Click--> Custom CF Google Search or CF Rules
You're gonna need a bigger boat... - Martin Brody
Ex-Calif is offline   Reply With Quote
Old 09-09-2012, 18:18   #17
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems testing

__________________

__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 09-09-2012, 18:29   #18
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

testing

__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 09-09-2012, 18:40   #19
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

Hi Nia,

I am booting this upstairs,

I was able to upload a photo from my hard drive to the thread.

I could not edit albums, option was missing.

I could not copy images or add images with the insert image button.

Really wonky. We will see what the guys say.

Sorry I didn't find an easy fix ; -P
__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 09-09-2012, 20:30   #20
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Quote:
Originally Posted by Ex-Calif View Post
Nia - I think I have seen a bit of banter back and forth between you and Zee. At that time it appeared you were trying to "upload" pictures that were actually on facebook or another system.

When you want to post a picture that is on another system or forum you actually are "linking" and need to use the link button.

Uploading is loading pictures from your hard drive.

In my old days I was a mod and there are at least two ways to upload photos. The "library" is attached to you account and you should be able to load photos from your hard drive to your library. Then you also have to "link" them if you want them to appear in a thread. The library in your profile acts sorta like a separate module.

The second way, which I use almost exclusively, is to use "post a reply" button - NOT the quick reply box below the thread.

The post a reply or "go advanced" button will give you access to the "manage attachments" button. This is where you can post photos directly into your reply.

The disadvantage is they are not in your library and once the thread moves on, gets buried etc. those photos go along with it. i.e. you won't see those photos in your library.

You may be having other technical issues but I thought I would explain my understanding of how the photo posting options work.
At the time you refer too I had tried to post a picture first, then tried a link. Neither worked. I have been able to in the past, which adds to the frustration. Sara is working on it now so it should be resolved soon I hope.
Nia
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 20:41   #21
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Quote:
Originally Posted by sarafina View Post
Hi Nia,

I am booting this upstairs,

I was able to upload a photo from my hard drive to the thread.

I could not edit albums, option was missing.

I could not copy images or add images with the insert image button.

Really wonky. We will see what the guys say.

Sorry I didn't find an easy fix ; -P

Thanks Sara. I had thought I was the one doing something wrong. Its nice to know it isn't me.

Did you try making a new album? No option to add photos to a new album, only to delete the album.

Nia
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 21:06   #22
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

I did make a new album but was unable to add images to it.
__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 11-09-2012, 07:22   #23
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: Picture Loading Problems

This should be sorted.
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 11-09-2012, 19:21   #24
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Thanks Sara and Frank!

I was able to load, move and delete pictures. I loaded a couple of attachments to file manager in the SSSSM thread. I was unable to load an Insert Image, but I can live with what I have now.

Thank you so much for helping me. Frustration is over!

Nia
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 11-09-2012, 19:39   #25
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

Glad things are improved.!

Fyi the insert image function is fussy. It doesn't like long random addresses so you might try something you know has a nice short one with the jpg. extension, it might help.

regards.
__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 13-09-2012, 07:01   #26
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Thanks Sara, I'll try to remember that.
Nia
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 23-06-2015, 07:08   #27
Registered User

Join Date: Apr 2015
Location: West Coast FLA
Boat: 1978 Pearson 424 Ketch
Posts: 451
Re: Picture Loading Problems

Hi Sara

I'm a new member and I want to thank you for wrangling this cat in the direction to upload pic's
Hope you've found yer way to warmer waters.
PEACE LUV & HAPPINESS
__________________

__________________
tinkrman69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:00.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.