Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-01-2013, 11:46   #31
Registered User
 
four winds's Avatar

Join Date: Oct 2010
Location: Wandering the US Gulf Coast
Boat: 78 Pearson323 Four Winds
Posts: 2,136
Re: Photos on Posts

Look at the top of the page. Where it says "Cruisers Forum" in the title banner. About two inches below the "F" in forum is a link called "user cp", that's your control panel.

Go to the control panel and look down the left side of the page to find "edit avatar" and click on that. It's in the third small section labeled "settings and options".

You will have to take note of the file size and type restrictions or the image will not load to your avatar's spot on the threads.
__________________

__________________
Life begins at the waters edge.
four winds is offline   Reply With Quote
Old 18-01-2013, 12:16   #32
Registered User
 
Mexdon's Avatar

Join Date: Jul 2011
Location: Mexico City
Boat: CR 56 CC to be built 2014 2015
Posts: 455
Send a message via Skype™ to Mexdon
Re: Photos on Posts

At the top of the page there is a blue bar on the far right is the label "quick links" click on this and then on "User Control Panel", there you will see "edit Avatar" click and take it from there.
__________________

__________________
When I was a boy my momma would send me down to the corner store with $1 and I would come back with 5 potatoes, 2 loaves of bread, 3 bottles of milk, a hunk of cheese, a box of tea and 6 eggs. Can't do that now, too many f**kn security cameras.
Mexdon is offline   Reply With Quote
Old 18-01-2013, 12:31   #33
Registered User
 
moonchaser's Avatar

Join Date: Jan 2006
Location: on-board
Boat: 1988 Heritage East Sundeck 36'
Posts: 60
Images: 2
Re: Photos on Posts

testing...1 2 3
__________________
moonchaser is offline   Reply With Quote
Old 18-01-2013, 12:36   #34
Registered User
 
moonchaser's Avatar

Join Date: Jan 2006
Location: on-board
Boat: 1988 Heritage East Sundeck 36'
Posts: 60
Images: 2
Re: Photos on Posts

Wow!!!!!! It finally worked. Thanks Mexdon. Quite a long drawn out adventure there. I was about ready to shoot myself while it was still legal to own bullets. Jim
__________________
moonchaser is offline   Reply With Quote
Old 05-03-2013, 22:39   #35
Senior Cruiser
 
Jacko's Avatar

Cruisers Forum Supporter

Join Date: Mar 2011
Location: Far North Queensland Australia
Boat: John Pugh / Currawong 48/OAL
Posts: 188
Re: Photos on Posts

Im in here trying out as well see what happens
__________________
Jacko is offline   Reply With Quote
Old 05-03-2013, 22:40   #36
Senior Cruiser
 
Jacko's Avatar

Cruisers Forum Supporter

Join Date: Mar 2011
Location: Far North Queensland Australia
Boat: John Pugh / Currawong 48/OAL
Posts: 188
Re: Photos on Posts

Woops Try Again
Attached Thumbnails
Click image for larger version

Name:	Finished deck repaint 2pack May 2012 006.jpg
Views:	118
Size:	407.5 KB
ID:	56287  
__________________
Jacko is offline   Reply With Quote
Old 05-03-2013, 22:44   #37
Senior Cruiser
 
Jacko's Avatar

Cruisers Forum Supporter

Join Date: Mar 2011
Location: Far North Queensland Australia
Boat: John Pugh / Currawong 48/OAL
Posts: 188
Re: Photos on Posts

Yowza I believe Ive got it !!!!! Thanks for all the help I will be posting pictures all over the place Cheers Jacko
__________________
Jacko is offline   Reply With Quote
Old 06-03-2013, 21:27   #38
Registered User

Join Date: May 2008
Location: daytona beach florida
Boat: csy 37
Posts: 2,844
Images: 1
Re: Photos on Posts

pic test
Attached Thumbnails
Click image for larger version

Name:	bankopen.jpg
Views:	97
Size:	60.8 KB
ID:	56371  
__________________
onestepcsy37 is offline   Reply With Quote
Old 16-03-2013, 07:52   #39
Senior Cruiser
 
Ocean Girl's Avatar

Cruisers Forum Supporter

Join Date: Jun 2009
Location: In transit ( Texas to wherever the wind blows us)
Boat: Pacific Seacraft a Crealock 34
Posts: 4,115
Images: 2
Re: Photos on Posts

We are having trouble posting pictures in the sewing group forum. Here is an email from one of the members:

----------------------------------
I am trying to post photos of my completed boom tent.
If I go advanced it gives me no option to "manage attachments" like it does in normal posts. If I click on the envelope to add a http image (I have put them on photobucket) it does not display either .

Any tips?
Seaworthy Lass

------------------------------------


I too have trouble but thought it was because i am using my darn IPad

Thanks,
Erika
__________________

__________________
Mrs. Rain Dog~Ocean Girl
https://raindogps34.wordpress.com
Ocean Girl is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.