Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-10-2006, 03:16   #1
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,586
Images: 240
Netscape log-on problem - help

I’ve developed a recent problem with Netscape 7.0, which I have been happily using for some time.
When I log on, I am getting a “fatal error ... will shut down” message; which does shut down my log in attempt ...
unless
I log on to a particular website as soon as the Netscape tool bar appears, (before the Netscape home screen is completed loading).
Any ideas?
I don’t intend to change my browser. I'm running Windows 98, and have a beige keyboard, mouse, & CPU.
Thanks,
Gord
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 21-10-2006, 05:14   #2
Registered User
 
phiggins's Avatar

Join Date: Nov 2004
Location: Toronto, Canada
Posts: 1,288
Send a message via Skype™ to phiggins
Gord,

What operating system and what level of Netscape are you using? Also when you click on Details what does it give?

I loved using Netscape and resisted changing o Uncle Bill's IE for a long time but finally was forced into it.

Paul
__________________

__________________
phiggins is offline   Reply With Quote
Old 21-10-2006, 05:44   #3
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,586
Images: 240
My browser is Netscape 7.0.
I'm running Windows 98,
and have a beige keyboard, mouse, & CPU
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 21-10-2006, 06:15   #4
Registered User
 
phiggins's Avatar

Join Date: Nov 2004
Location: Toronto, Canada
Posts: 1,288
Send a message via Skype™ to phiggins
Well it could be the beige mouse, have you tried a white one?

Are there no other details about the error? It may not even be a Netscape problem. If you can, try IE to see if it has the same problem. It seems the error resloves around your home page so try changing the home page to something else to see it that works. If it does try going then going to the old homepage.
__________________
phiggins is offline   Reply With Quote
Old 21-10-2006, 08:05   #5
Senior Cruiser

Join Date: Apr 2006
Posts: 2,453
Hey Gord - moved the thread to here. Better fit, IMHO.
__________________
S/V Elusive is offline   Reply With Quote
Old 21-10-2006, 10:44   #6
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
It seems computers are getting more complex rather then user friendly. I've been running IE for three years on this Mac until one day I couldn't even get my mail from work. Then I couldn't get Orbitz or other travel sites.

So, I downloaded Netscape 7.2 and that solved that problem. Plus with Netscape it brings up the proper tool bars on the forum here. But other things don't work now.

So I'm running two browsers depending on what I want to do. It seems stupid!
We're going backwards in technology. Soon I'll be downloading Safri too!

Gord, you may just have to bite the bullet and upgrade.
__________________
delmarrey is offline   Reply With Quote
Old 21-10-2006, 10:49   #7
Registered User
 
Comfortably Numb's Avatar

Join Date: Oct 2006
Posts: 9

Quote:
Originally Posted by delmarrey
Gord, you may just have to bite the bullet and upgrade.
At least get a black computer with the silver grey mouse and coffee proof beige keyboard. That's a combo that "ROCKS"!!!
__________________
=================================
"Life's too short to build ugly boats" KB 2006
Comfortably Numb is offline   Reply With Quote
Old 21-10-2006, 10:54   #8
Senior Cruiser

Join Date: Apr 2006
Posts: 2,453
Sooooo... Now that you are nice and "Comfy" after someone's trip, I also imagine that you be would numb to a certain extent - }:>
__________________

__________________
S/V Elusive is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Log Book Entries delmarrey Rules of the Road, Regulations & Red Tape 29 23-08-2011 04:20
Problem with Achilles Dink exposure Auxiliary Equipment & Dinghy 8 12-07-2007 08:54
Hello from Cruiser Log Bob Meets & Greets 1 18-03-2003 14:39



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.