Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-05-2012, 02:23   #1
Registered User
 
surfingminniwinni's Avatar

Join Date: Feb 2008
Location: Lake Tabourie Australia
Boat: Oceanic 46 (Jack Savage)
Posts: 452
Images: 1
iPad App Stopped Working ?

Is it just me? My cruiser forum app no longer works!
__________________

__________________
Glenn

http://trekkingthesea.blogspot.com.au/
surfingminniwinni is offline   Reply With Quote
Old 02-05-2012, 04:10   #2
Registered User
 
Snore's Avatar

Join Date: Jan 2011
Location: www.USCGMaster.com
Boat: Tartan 33
Posts: 1,881
Mine is working fine.... Posted this off of it.

Bill
__________________

__________________
"Whenever...it requires a strong moral principle to prevent me from deliberately stepping into the street, and methodically knocking people's hats off- then, I account it high time to get to sea..." Ismael ---- NEW website! www.USCGMaster.com
Snore is offline   Reply With Quote
Old 02-05-2012, 05:33   #3
Registered User

Join Date: Nov 2010
Posts: 830
Images: 27
Re: iPad app stopped working?

Close it down fully, reboot perhaps, should get you going again.
__________________
ausaviator is offline   Reply With Quote
Old 02-05-2012, 05:36   #4
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: iPad app stopped working?

If you continue to have trouble you should:

1) Uninstall the app.
2) Reboot the device.
3) Update the OS.
4) Reinstall the app.

We find this fixes most issues with the app.
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 02-05-2012, 05:44   #5
Registered User

Join Date: Dec 2011
Location: SF Bay Area
Boat: OPB
Posts: 184
It's just you I'm fine
__________________
I.Grind is offline   Reply With Quote
Old 04-05-2012, 09:36   #6
Registered User
 
Capt.Don's Avatar

Join Date: Aug 2010
Location: Altadena, CA
Boat: Tartan 3500
Posts: 611
Images: 1
Re: iPad app stopped working?

Something similar happened when I didn't have cell or wifi network connection. The iPhone CF app froze, complete black screen. I ended up completely shutting down my iPhone, restarting and CF app worked fine. I think the lack of any sort of network connection caused it to go bonkers.
Don
__________________
Capt.Don is offline   Reply With Quote
Old 07-05-2012, 02:24   #7
Registered User
 
surfingminniwinni's Avatar

Join Date: Feb 2008
Location: Lake Tabourie Australia
Boat: Oceanic 46 (Jack Savage)
Posts: 452
Images: 1
Thanks all, deleted app & reinstalled. Fine now.
__________________
Glenn

http://trekkingthesea.blogspot.com.au/
surfingminniwinni is offline   Reply With Quote
Old 03-12-2012, 03:30   #8
Registered User

Join Date: Nov 2006
Posts: 61
Re: iPad App Stopped Working ?

I just started using this and have two questions. The Next Page button at the bottom of a page does not work (Prev Page works fine) and I can't figure out how to Reply - I assume it is the down arrow on the right of a post but that does nothing, too. I am using iOS 6.01.
__________________
Kamaloha is offline   Reply With Quote
Old 07-12-2012, 21:16   #9
Registered User

Join Date: Dec 2011
Location: SF Bay Area
Boat: OPB
Posts: 184
Reply is the button in the upper right hand corner. It's like a square with an arrow looping out of it.


Now for my question. Just recently, and only in the CF app, the area closet to the button on my iPad totally doesn't work. It's working right now, maybe because its in keyboard mode, but usually th 2" closest to the button don't work at all. The really weird thong is it is the screen, not the app, but only in this app. So I end up having to rotate the iPad when I want to push an on screen button. For example, I am left handed so I always turn the iPad clockwise when I want landscape view. This puts the button on the left side of the screen. When I hit the "current" or "forums" button, nothing happens.

Does this happen to anyone else?
__________________
I.Grind is offline   Reply With Quote
Old 07-12-2012, 21:19   #10
Registered User

Join Date: Dec 2011
Location: SF Bay Area
Boat: OPB
Posts: 184
Of course as soon as I post about this, it stops!?!?!. Never mind........
__________________
I.Grind is offline   Reply With Quote
Old 07-12-2012, 21:38   #11
Registered User

Join Date: Jan 2012
Location: San Diego
Boat: Pearson 39-2 "Sea Story"
Posts: 1,109
Quote:
Originally Posted by I.Grind View Post
Reply is the button in the upper right hand corner. It's like a square with an arrow looping out of it.

Now for my question. Just recently, and only in the CF app, the area closet to the button on my iPad totally doesn't work. It's working right now, maybe because its in keyboard mode, but usually th 2" closest to the button don't work at all. The really weird thong is it is the screen, not the app, but only in this app. So I end up having to rotate the iPad when I want to push an on screen button. For example, I am left handed so I always turn the iPad clockwise when I want landscape view. This puts the button on the left side of the screen. When I hit the "current" or "forums" button, nothing happens.

Does this happen to anyone else?
You are right, it is the area closest to the button - all this time I thought it was the left hand side of the screen, and I just had to turn my iPad upside down to have access!

I still wish they would get on with the update.

Which should also address the fact that every once in a while when reading threads, and always when posting, the app only uses about 3/4 of the screen.
__________________
SV Sea Story adventures
Greenhand is offline   Reply With Quote
Old 10-12-2012, 23:31   #12
Registered User

Join Date: Dec 2011
Location: SF Bay Area
Boat: OPB
Posts: 184
Lol just had to rotate after hitting the reply button like five times to no avail! I'm so glad it's not just me! I thought maybe my kids wore out the screen playing fruit ninja or some other swipe happy game. I am so relieved its not just me.
__________________
I.Grind is offline   Reply With Quote
Old 27-12-2012, 19:01   #13
Registered User
 
Lajos's Avatar

Join Date: Oct 2012
Posts: 131
Same problem with the bottom part of the screen, I keep rotating to be able to hit the buttons... Hope it gets fixed soon!
__________________
Lajos is offline   Reply With Quote
Old 11-01-2013, 19:07   #14
Registered User
 
islander20's Avatar

Join Date: Jul 2012
Posts: 70
Ive been having the same problems since i updated...wierd
__________________
islander20 is offline   Reply With Quote
Old 17-01-2013, 20:26   #15
Registered User
 
Jerry Woodward's Avatar

Join Date: May 2008
Location: Kentucky
Boat: PDQ 32 LRC
Posts: 278
Same problem here. New IPad, Bottom part of screen does not work. This only occurs on the CF app.
__________________

__________________
Jerry Woodward is offline   Reply With Quote
Reply

Tags
Ipad, ipad

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:31.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.