Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-06-2008, 18:39   #1
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Intermittant Server Problems?

Every coupla hours I get time-outs from your server. Lasts for about 30 seconds or so. During that time, I can jump to other tabs and get to other sites just fine. If I wait a little and just do a refresh it comes back up, so it's not a scrambled URL.

-dan
__________________

__________________
dacust is offline   Reply With Quote
Old 14-06-2008, 18:49   #2
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
I've been having similar problems as well Dan but not always with this site. I think it's Internet Exploder being stupid. I switch to FireFox and all is ok. I find if I clear the browser cache the problem usually goes away, at least for awhile.
__________________

__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 14-06-2008, 18:50   #3
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Quote:
Originally Posted by dacust View Post
Every coupla hours I get time-outs from your server. Lasts for about 30 seconds or so. During that time, I can jump to other tabs and get to other sites just fine. If I wait a little and just do a refresh it comes back up, so it's not a scrambled URL.

-dan
It happens all the time to me and I get a "cannot find" message.
I just go back or click "refresh".
Usually comes right back up, no problem.
__________________
Therapy is offline   Reply With Quote
Old 14-06-2008, 19:15   #4
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by knottybuoyz View Post
I've been having similar problems as well Dan but not always with this site. I think it's Internet Exploder being stupid. I switch to FireFox and all is ok. I find if I clear the browser cache the problem usually goes away, at least for awhile.
I'm on Firefox already (I only use Exploder for MS updates and my ompanies vpn connection). And since it comes up on its on in 30 seconds or less, I don't think it's the cache. The outage time is pretty consistent as far as I can tell. It always works less than a minute later.
__________________
dacust is offline   Reply With Quote
Old 15-06-2008, 08:28   #5
Captain
 
Andy R's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Forianopolis, Brasil
Posts: 1,574
Send a message via MSN to Andy R Send a message via Skype™ to Andy R
I just wanted to let you know the issue has been noted. I will work with the server Admins this next week to see what we can do to fix this.
__________________
Andy R is offline   Reply With Quote
Old 15-06-2008, 08:42   #6
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
Quote:
Originally Posted by Andy R View Post
I just wanted to let you know the issue has been noted. I will work with the server Admins this next week to see what we can do to fix this.
For me it seems to be intermittant DNS errors. More than likely a problem with my ISP. It isn't just this site that's affected.
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 15-06-2008, 08:52   #7
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by knottybuoyz View Post
For me it seems to be intermittant DNS errors. More than likely a problem with my ISP. It isn't just this site that's affected.
I have occasionally gotten the DNS errors as well, and like you, chalked that up to my ISP.
__________________
dacust is offline   Reply With Quote
Old 15-06-2008, 09:31   #8
Captain
 
Andy R's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Forianopolis, Brasil
Posts: 1,574
Send a message via MSN to Andy R Send a message via Skype™ to Andy R
It would be helpful if you all could run a traceroute when it happens and post your results here. I too have had some times where I got errors but I am on an island in Brazil on a shared connection in an apartment building with many people who I think are downloading stuff and clogging the pipes.
__________________
Andy R is offline   Reply With Quote
Old 15-06-2008, 10:43   #9
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Quote:
Originally Posted by Andy R View Post
It would be helpful if you all could run a traceroute when it happens and post your results here.
.

Ummmm
__________________
Therapy is offline   Reply With Quote
Old 15-06-2008, 13:45   #10
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Murphy's correlaries at work. Report a problem and it won't happen again. I posted that yesterday right after it happened. I've been on several times since then and it hasn't happened a single time.
__________________
dacust is offline   Reply With Quote
Old 15-06-2008, 13:58   #11
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Thanks for fixing it, dacust!
__________________
Hud
Hud3 is offline   Reply With Quote
Old 15-06-2008, 14:14   #12
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by Hud3 View Post
Thanks for fixing it, dacust!
Dang, Hud, you like tempting the correlaries, saying sumptin like that...
__________________
dacust is offline   Reply With Quote
Old 15-06-2008, 17:20   #13
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
Quote:
Originally Posted by Therapy View Post
Ummmm
Sixteen hops to get to your server seems a little excessive and might be the route of the problem. This many hops might cause some browsers to time out and result in the DNS or 404 errors.

You might want to check your DNS server or your ISP's Primary DNS server for errors. Do you have secondary DNS entries as well? I seem to remember something changed about a year ago with DNS. Systems now require Primary and Secondary DNS's which wasn't previously required.
Attached Thumbnails
Click image for larger version

Name:	tracert.jpg
Views:	114
Size:	192.0 KB
ID:	3863  
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 15-06-2008, 17:24   #14
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
For those that want to try this themselves here's what you do.

On the "Run" menu type "cmd" and press enter. A DOS window will open. Type "tracert" and the domain name of the server you want to trace. What you'll see is the DNS servers that have to be traversed to make the connection to the server. The more hops the longer the response time.

To "ping" a server to see if it's alive open the DOS window as before and type "ping" and the domain name of the server.
Attached Thumbnails
Click image for larger version

Name:	ping.jpg
Views:	109
Size:	130.5 KB
ID:	3864  
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 15-06-2008, 17:27   #15
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
Just for kicks I did a tracert to Microsoft Corporation and it timed out! *lol*
Attached Thumbnails
Click image for larger version

Name:	microsoft.jpg
Views:	103
Size:	185.3 KB
ID:	3865   Click image for larger version

Name:	microsoftping.jpg
Views:	98
Size:	104.6 KB
ID:	3866  

__________________

__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maintenance 10am EST May 16 2007:Server Re-location Ben P Forum News & Announcements 0 16-05-2007 07:58
Server move this morning (1-11-2007) Ben P Forum News & Announcements 7 11-01-2007 21:34
We are now on a new server... Andy R Forum News & Announcements 10 23-10-2006 16:52
Moving server - RIGHT TIME Gisle Forum News & Announcements 0 04-03-2003 07:43
Server time Skylark Forum Tech Support & Site Help 1 01-03-2003 11:47



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:45.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.