Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2008, 04:40   #1
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
Exclamation Insert image icon missing

Insert image icon missing from this post....

David vs Goliath

Could it affect only othis thread?
__________________

__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 06-10-2008, 08:03   #2
Moderator Emeritus
 
Ex-Calif's Avatar

Cruisers Forum Supporter

Join Date: May 2007
Location: Singapore
Boat: Maxi 77 - Relax Lah!
Posts: 11,514
Images: 4
Not sure I know what you mean. Looks normal to me...
__________________

__________________
Relax Lah! is For Sale <--- Click
Click--> Custom CF Google Search or CF Rules
You're gonna need a bigger boat... - Martin Brody
Ex-Calif is offline   Reply With Quote
Old 06-10-2008, 08:44   #3
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
First attachment is screencap from thread I mentioned. Second is from the reply to this thread. The icon that you click to insert an image is missing from the first and not the second. I wanted to insert a photo in the first thread but wasn't able to.
Attached Thumbnails
Click image for larger version

Name:	Image2.jpg
Views:	149
Size:	211.8 KB
ID:	5379   Click image for larger version

Name:	Image4.jpg
Views:	137
Size:	236.7 KB
ID:	5380  

__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 06-10-2008, 09:00   #4
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
You have just posted too many images and now the forum software won't let you post anymore. BTW.. I have the icon for this post.
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 06-10-2008, 14:48   #5
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by FrankZ View Post
You have just posted too many images and now the forum software won't let you post anymore. BTW.. I have the icon for this post.
LOL, well, Rick, you HAVE posted quite a few images... Worthwhile ones IMHO, but a lot.

85 is a strange number for a cutoff, though. But, if that is the case, I think you should get a special allowance for your contributions to the Odd Boats thread, since that's for medicinal purposes.
__________________
dacust is offline   Reply With Quote
Old 06-10-2008, 16:05   #6
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
Don't think I've reached my limit yet! I posted a pic earlier over on this thread...

KnottyBuoyz III - The Project Update

Worked fine. Somebody's messin' with my mind!
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 06-10-2008, 16:45   #7
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by knottybuoyz View Post
Don't think I've reached my limit yet! I posted a pic earlier over on this thread...

KnottyBuoyz III - The Project Update

Worked fine. Somebody's messin' with my mind!
If that's the case, then it also couldn't be a limit to pics posted on a single thread. My reasoning for this conclusion? I will refer once again to your contributions to the Odd Boats thread.



-dan
__________________
dacust is offline   Reply With Quote
Old 09-10-2008, 16:06   #8
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Hey, it just happened to me. More details.

I see the "Insert Image" icon above while posting this.

But in this post, it wasn't there.

Also, I put the IMG tags in that post manually, but it shows up as a link.

Following is a direct copy/paste of the code. And in this post it puts the image in.



So, it's not just that the button is missing, but the IMG feature is disabled for that post/thread.

-dan
__________________
dacust is offline   Reply With Quote
Old 09-10-2008, 17:34   #9
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,081
Images: 5
Quote:
Originally Posted by dacust View Post
Hey, it just happened to me. More details.

I see the "Insert Image" icon above while posting this.

But in this post, it wasn't there.

Also, I put the IMG tags in that post manually, but it shows up as a link.

Following is a direct copy/paste of the code. And in this post it puts the image in.

So, it's not just that the button is missing, but the IMG feature is disabled for that post/thread.

-dan
The devil's in the details. Thanks for the extra info Dan - you were exactly right. I found that some settings for the life aquatic section of the forum were not quite right. You should see the image icon now and image tags are working again.

__________________
Janet H is offline   Reply With Quote
Old 09-10-2008, 18:17   #10
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by Janet H View Post
The devil's in the details. Thanks for the extra info Dan - you were exactly right. I found that some settings for the life aquatic section of the forum were not quite right. You should see the image icon now and image tags are working again.

That got it. And the images I hand coded now show up, as well.

Thanks, Janet!

-dan
__________________

__________________
dacust is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Image stabilized binoculars bottleinamessage Monohull Sailboats 21 14-12-2007 16:31
No edit, no image Vasco Forum Tech Support & Site Help 3 12-10-2006 03:06
Icon Help + Marking Read Mail PHIL+MARYANNE Forum Tech Support & Site Help 2 24-06-2006 08:37
Notice the Icon for this post.... ssullivan Monohull Sailboats 14 10-06-2005 13:31



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 07:23.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.