Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-01-2010, 20:33   #16
Registered User
 
danielgoldberg's Avatar

Join Date: May 2008
Posts: 112
Installed and ran CCleaner. We'll see how it plays out. Thanks all.
__________________

__________________
danielgoldberg is offline   Reply With Quote
Old 03-01-2010, 22:28   #17
Moderator
 
Boracay's Avatar

Cruisers Forum Supporter

Join Date: Feb 2004
Location: Pelican Bay, Great Sandy National Park
Boat: Steel Roberts Offshore 44
Posts: 5,175
Images: 18
Anti worm, virus, whatever...

I've found that some of the anti whatever software can really slow things down. Decides it's time for a scan and nothing is going to happen for a while.

Have you tried using <ctrl> <alt> <delete>? Click on the processes tab and have a look. Bet you never realised just how many applications your computer runs without you knowing.

I do go through my <Control Panel> <add and remove programs> sometimes and if there's a program that I'm not using I remove it. Only remove those that I remember installing though.

Got to be careful as some of the programs do weird and wonderful but essential things.
__________________

__________________
Rust never sleeps
Boracay Blog.
Boracay is offline   Reply With Quote
Old 04-01-2010, 07:17   #18
Registered User
 
danielgoldberg's Avatar

Join Date: May 2008
Posts: 112
Quote:
Originally Posted by Boracay View Post
I've found that some of the anti whatever software can really slow things down. Decides it's time for a scan and nothing is going to happen for a while.

Have you tried using <ctrl> <alt> <delete>? Click on the processes tab and have a look. Bet you never realised just how many applications your computer runs without you knowing.

I do go through my <Control Panel> <add and remove programs> sometimes and if there's a program that I'm not using I remove it. Only remove those that I remember installing though.

Got to be careful as some of the programs do weird and wonderful but essential things.
I did all that. We'll see what happens. After running cclean it seemed to work better, so maybe that was it after all. I'm at a different computer now, and it seems to be running OK. We'll see over the course of the day whether I continue to have the problem.
__________________
danielgoldberg is offline   Reply With Quote
Old 04-01-2010, 14:38   #19
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,081
Images: 5
Quote:
Originally Posted by danielgoldberg View Post
... I'm at a different computer now, and it seems to be running OK. We'll see over the course of the day whether I continue to have the problem.

Glad to hear there's an improvement. Post again if you have substantial trouble.
__________________
Janet H is offline   Reply With Quote
Old 04-01-2010, 14:55   #20
Registered User
 
svHyLyte's Avatar

Join Date: Mar 2006
Location: Tampa Bay area, USA
Boat: Beneteau First 42
Posts: 3,432
Images: 25
Dan--

Something else that may be goofing up your system is Window's "automatic up-dates". If you have that enabled, it may be kicking in and running in the background without your knowledge which makes things v-e-r-y s-l-o-w. You can switch that so that you are notified when up-dates are available but only installed with your approval--like over night after you've finished with your system for the day.

Also, if you have not done so already and you are using Internet Explorer, down-load IE Pro (a free add-one to Internet Explorer--See IE7Pro - The Ultimate Add-On for Internet Explorer). With that you can disable Ad's and Flash frames very easily which makes a world of difference in loading pages.

FWIW...
__________________
"It is not so much for its beauty that the Sea makes a claim upon men's hearts, as for that subtle something, that quality of air, that emanation from the waves, that so wonderfully renews a weary spirit."
svHyLyte is offline   Reply With Quote
Old 04-01-2010, 16:06   #21
Senior Cruiser
 
S/V Antares's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Annapolis, Bahamas
Boat: 1983 Gulfstar 36
Posts: 1,249
Images: 1
If you are running Vista on your PC "It" will often perform automatic upgrades while you are on line and chew up bandwith. If you are on a slow wifi link it appears to be worse I finally disabled my auto upgrades and a multitude of madness stopped happening. just my 2ct. good luck
__________________
Will & Muffin
Lucy the dog

"Yes, well.. perhaps some more wine" (Julia Child)
S/V Antares is offline   Reply With Quote
Old 04-01-2010, 16:08   #22
Registered User
 
danielgoldberg's Avatar

Join Date: May 2008
Posts: 112
Quote:
Originally Posted by Janet H View Post
Glad to hear there's an improvement. Post again if you have substantial trouble.
Thanks! And now I've finally gotten to see your Avatar. Hubba-hubba.
__________________
danielgoldberg is offline   Reply With Quote
Old 12-01-2010, 20:58   #23
Registered User

Join Date: Sep 2009
Location: Niagara on the Lake Canada
Posts: 147
Quote:
Originally Posted by danielgoldberg View Post
I experience extreme slowness on this site fairly regularly. And often, it won't fully load, so it loads without pictures, with errors, etc.I don't have this problem on any other site, and I experience it with more than one computer (my laptop, my wife's laptop, and my office desktop).Is there something about this site that makes it load much more slowly? Or is there a particular problem that's been going on for the past couple of weeks? Or, is there some setting that I could select that might make it load faster/easier?
You can all ways get rid of microsoft and go with a linux product like ubuntu . Fast and no security issues. Pete
__________________
justlearnin is offline   Reply With Quote
Old 20-01-2010, 19:11   #24
Registered User
 
tallyhorob's Avatar

Join Date: Jan 2010
Location: Belleville, MI
Boat: Catalina 27 - Handyman NO# 1229771
Posts: 209
Send a message via MSN to tallyhorob
try ad-aware also free download from download.com

Ad-Aware Free Anti-Malware - Free software downloads and software reviews - CNET Download.com

When you load it chose the at home free option. Picks up a lot of the double click and ad-sense stuff
__________________
tallyhorob is offline   Reply With Quote
Old 20-01-2010, 19:27   #25
Registered User
 
Christian Van H's Avatar

Join Date: Oct 2008
Location: Princeton, NJ
Boat: Challenger Anacapa 42
Posts: 2,097
Images: 57
Quote:
Originally Posted by danielgoldberg View Post
Thanks for the reply. I'm up to date on all that stuff, and I'm not having any similar problem on Sailing Anarchy, Sailnet, You Tube, or any other site.
Ahhh...now I see your problem. You visit Sailing Anarchy! That site ain't worth the internet it's printed on!
__________________

__________________
www.anacapas.com

Here's to swimmin' with bowlegged women!
Christian Van H is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Waterman Going Insane in Newcastle Australia ? SurferShane Meets & Greets 12 13-11-2009 07:12
Insane multi speed Ativa Multihull Sailboats 3 19-02-2007 17:52
Just how insane is this idea? Tspringer Monohull Sailboats 22 09-11-2006 15:43
Am I insane? MysticGringo Great Lakes 13 13-10-2006 06:50



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:48.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.