Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-03-2014, 12:29   #31
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,082
Images: 5
Re: Image Issue

I can see my own images (and others) ... so we'll need to keep digging for the cause.


Click image for larger version

Name:	aphroditeav120.jpg
Views:	48
Size:	6.4 KB
ID:	77330
__________________

Janet H is offline   Reply With Quote
Old 10-03-2014, 12:45   #32
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,165
Re: Image Issue

I think the majority of users would prefer not to have the Rotate Image option.
I didn't mind the very few upside down or sideways pictures that got posted on the old system.
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is offline   Reply With Quote
Old 10-03-2014, 14:43   #33
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

Doing a test of the image attachment function...
Attached Thumbnails
Click image for larger version

Name:	this-way-up-parcel-label.jpg
Views:	58
Size:	38.4 KB
ID:	77332  
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 14:43   #34
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

^^^

The image appeared right side up in the preview, but now all I see is

"Attached Thumbnails

Rotate Image"

I also tried refreshing the page--same result.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 14:49   #35
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,165
Re: Image Issue

Hud3, I see the image fine. Good test image! I bet the only way you can see it is if you visit the site without signing in.
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is offline   Reply With Quote
Old 10-03-2014, 14:50   #36
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

I just tried logging out of CF, shutting down my browser, clearing caches and everything else I could think of, but still don't see the image I attached to post 32, above.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 14:53   #37
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

HopCar's right. I logged out and then looked at the thread. The image in my first post is visible when I'm not signed in, but not visible when I'm signed in.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 15:20   #38
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

Hmmm. I just came across an example of the "half image syndrome" that someone mentioned earlier in this thread. It's in this post...

Online Maintenance Log - Cruisers & Sailing Forums

Here's an image capture of the half image. I can see it in the preview, but not in the post. Hope it's visible to everyone else...
.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	47
Size:	56.1 KB
ID:	77335  
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 15:22   #39
Senior Cruiser
 
hpeer's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: Philadelphia
Boat: Murray 33-Chouette & Pape Steelmaid-44-Safara-both steel cutters
Posts: 3,900
Re: Image Issue

Quote:
Originally Posted by Hud3 View Post
^^^

The image appeared right side up in the preview, but now all I see is

"Attached Thumbnails

Rotate Image"

I also tried refreshing the page--same result.
Ditto
__________________
hpeer is online now   Reply With Quote
Old 10-03-2014, 15:24   #40
Registered User
 
TacomaSailor's Avatar

Join Date: Nov 2012
Location: Burnt Store Marina, SW Florida
Boat: Caliber 40
Posts: 1,148
Re: Image Issue

Here is a test 800x437 & 234 kb

It appears as I intend in the Go Advanced / Preview

Can anyone see the nice schooner? - Cause I can not!

I posted in Chrome then logged off and logged back in using IE 9 - all I see is Rotate Image in both Chrome and IE 9.

When I LOGOUT - I can see the picture I posted but it is ROTATED 90 Degrees counterclockwise to what I see in Preview and also to the orientation of the image I uploaded.

PC running Vista on a 4 Mb connection - I can watch HD video on YouTube but can not see the pictuesI post here

How can it take over a month to resolve an issue that was created when the Administrator tried to add a "feature" ? ? ?
Attached Thumbnails
Click image for larger version

Name:	America.jpg
Views:	48
Size:	234.9 KB
ID:	77336  
__________________
TacomaSailor is offline   Reply With Quote
Old 10-03-2014, 15:40   #41
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

I can see it, but the boat is sailing straight up!
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 15:45   #42
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

Quote:
Originally Posted by TacomaSailor View Post
...How can it take over a month to resolve an issue that was created when the Administrator tried to add a "feature" ? ? ?
I don't know the details of the situation here, 'cause I'm not a mod anymore, but I do know that CF purchases the forum software and it's updates as a package and thus is just a user, not a programmer.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 15:50   #43
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,082
Images: 5
Re: Image Issue

Can you tell me what you see when you go directly to the image url here: http://cdn.cruisersforum.com/forums/...2&d=1394484169

I also need to know what browser you're using, about ad blockers, etc.
Janet H is offline   Reply With Quote
Old 10-03-2014, 15:59   #44
Registered User

Join Date: Jul 2013
Location: San Diego, CA
Posts: 3,157
Re: Image Issue

Quote:
Originally Posted by Janet H View Post
Can you tell me what you see when you go directly to the image url here: http://cdn.cruisersforum.com/forums/...2&d=1394484169

I also need to know what browser you're using, about ad blockers, etc.
I see an image that has arrows pointing upward. I'm using Chrome on win 8.1. I don't have any ad blockers.
__________________
socaldmax is offline   Reply With Quote
Old 10-03-2014, 16:05   #45
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,929
Images: 49
Re: Image Issue

Janet,

I see the "This way up" image. I'm using Chrome on Win 8.1 with no blockers.
__________________

__________________
Hud
Hud3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charts II: NGA - 2700 Charts cagney OpenCPN 1292 23-12-2013 09:46
ST4000+ Issue FrankZ Marine Electronics 3 15-07-2011 06:22



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:54.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.