Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 31-12-2014, 20:02   #1
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Bad links on unread posts

In the OpenCPN forum, on the plugin-dashboard thread, if I click on the button to go to the first unread post, it sends me back to the main page with the list of forums. Here is the link.

Plugin: DashBoard - Page 18 - Cruisers & Sailing Forums

I have seen this behavior once every few months for quite a while. Next time someone posts in that thread, it starts working again. I can click on last page, or a page number and go see the posts.

Wild guess is maybe a post was made and then deleted?


-dan
__________________

dacust is offline   Reply With Quote
Old 06-01-2015, 21:34   #2
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Re: Bad links on unread posts

Here is another one, same thread:

Plugin: DashBoard - Page 19 - Cruisers & Sailing Forums

-dan
__________________

dacust is offline   Reply With Quote
Old 07-01-2015, 16:27   #3
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 6,081
Images: 5
Re: Bad links on unread posts

I think that you may just need to dump your cache or possibly have a corrupted cookie. Can you try this with another browser possibly to confirm and then clean up your files as appropriate?
Janet H is offline   Reply With Quote
Old 07-01-2015, 19:44   #4
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Re: Bad links on unread posts

Yep. It was OK on a different computer, same browser. Deleted www cruiserforum com history & cookies and now it works on the old machine, too.

Thanks, Janet,

-dan
dacust is offline   Reply With Quote
Old 07-01-2015, 22:17   #5
RTB
Registered User
 
RTB's Avatar

Join Date: Nov 2008
Location: Home port Kemah, TX Currently in Brunswick Georgia
Boat: Hunter 36
Posts: 1,509
Images: 2
Re: Bad links on unread posts

Hey Dan, miss you from the old days at stuffers. Happy New Year! Sorry, I don't hang out on the same threads as you. Didn't know you were here.

Ralph
RTB is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question About Links in Posts Lars_L Forum Tech Support & Site Help 12 07-09-2011 21:06
Home Depot Plumbing fittings - just bad or really bad? neelie Plumbing Systems and Fixtures 34 11-11-2008 18:21
First Unread Button Ex-Calif Forum Tech Support & Site Help 7 30-10-2008 10:26



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:37.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.