Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-10-2006, 09:56   #1
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
auto referring

Every time I try to open the main portal site I automatically get tossed over to the user CP!!! What's up with that?
__________________

__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 30-10-2006, 10:36   #2
Moderator Emeritus
 
Pblais's Avatar

Join Date: Mar 2003
Location: Hayes, VA
Boat: Gozzard 36
Posts: 8,700
Images: 15
Send a message via Skype™ to Pblais
In was getting that for a while and now I'm not.
__________________

__________________
Paul Blais
s/v Bright Eyes Gozzard 36
37 15.7 N 76 28.9 W
Pblais is offline   Reply With Quote
Old 30-10-2006, 11:10   #3
Registered User

Join Date: Apr 2006
Location: Galveston
Boat: C&C 27
Posts: 724
I'm still getting it.
__________________
Pura Vida is offline   Reply With Quote
Old 30-10-2006, 12:02   #4
Provocateur & Raconteur
 
knottybuoyz's Avatar

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Iroquois, Ontario
Boat: Bateau.com TW31 Modified
Posts: 3,583
Images: 87
It appears to have stopped. I cleared all "subscriptions" on the profile page and now it doesn't jump me into the CP.
__________________
Yours Aye! Rick
~^~^~^^~^~^~^~^~^~^~^~~^~^~~^~^~^^~~^~^
"It's not the boat "you built" until you've sworn at it, bled on it, sweated over it, cried beside it and then threatened to haul the POS outside and burn it!"
knottybuoyz is offline   Reply With Quote
Old 30-10-2006, 12:53   #5
Kai Nui
Guest

Posts: n/a
It is still doing that to me. I will try to clear the subs adn see what happens.
__________________
  Reply With Quote
Old 30-10-2006, 14:15   #6
Registered User

Join Date: Apr 2006
Location: Galveston
Boat: C&C 27
Posts: 724
Clearing the subscriptions worked.
__________________
Pura Vida is offline   Reply With Quote
Old 04-11-2006, 20:01   #7
cruiser

Join Date: Aug 2005
Location: No longer post here
Boat: Catalac Catamaran
Posts: 2,462
Some of the new posts aren't showing on the portal. Looks like Andy has his hands full

Rick in Florida
__________________

__________________
Tropic Cat is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ICOM M800/AT130 SilentOption Marine Electronics 9 09-10-2006 07:45
Auto Pilot: Looking for input Doghouse Marine Electronics 24 25-08-2006 06:31
Autopilot irwinsailor Seamanship & Boat Handling 11 21-05-2003 03:05



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:36.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.