Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-03-2006, 22:31   #1
Bob Norson
Guest

Posts: n/a
Am I retarded or?? how to put up an image?

I admit to not being a puter genius.. in fact sometimes I am proud of it... like having an enemy that every one knows is an jerk. I would like to post photos, both in the gallery and on posts and I can not work it out. I checked out a thread from last year but they were either over my head or the system has changed or??

Can someone help?? I am starting to get a complex......

please use little words.....

Cheers
__________________

__________________
  Reply With Quote
Old 19-03-2006, 02:05   #2
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
Wink OK Bob,

First click on the PHOTO GALLERY in the upper right had corner.

In that window you will see the words "UPLOAD PHOTOS" in the upper righthand side. Click on that.

Then in that window select the category and go down onw and click on "Browse...". Select your picture. And add any info you want to go with the picture in the following lines. Then goto the bottom of the page and click on "upload/submit"

This will show you your picture. If you want to post them in a new post or reply you nned the address of the pic.

On a PC, right click and select properties. This will show you the address, hilite and copy (control+C) the .jpg address.

On and Mac, push control and click, select "open image in new window" then copy the .jpg address in the address bar.

Now to put it in a post or reply, there is a bunch of little boxes above the message box. The one with the IMG, click on that and then paste the pic. addess in there, and click OK.

99% of the time it'll post your picture. There are days when it won't, just try another time or shut down your computer and try again. GIGO

BTW you can paste any .jpg address from any site into the IMG box. You may want to copy and print this so it's EZ to follow!

Enjoy............................................. ......................_/)

__________________

__________________
delmarrey is offline   Reply With Quote
Old 19-03-2006, 02:20   #3
Registered User
 
CaptainK's Avatar

Join Date: Sep 2005
Location: Phoenix, Arizona... USA
Posts: 2,386
Images: 7
Also try this visual link.

It has a detailed photo of what delmarrey was saying!!

Good luck!!

http://cruisersforum.com/photopost//...t=1&thecat=500
__________________
CaptainK
BMYC

"Those who desire to give up Freedom in order to gain security, will not have, nor do they deserve, either one." - Benjamin Franklin
CaptainK is offline   Reply With Quote
Old 19-03-2006, 10:09   #4
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
Like this............by Gordmay

From the welcome screen, click on 1, which will bring up a new screen. Click on 2.
Then click on 3, and select a jpeg file from your computer.
Items 4, 5, & 6 are optional.
Click on 7 to complete upload.

__________________
delmarrey is offline   Reply With Quote
Old 19-03-2006, 11:59   #5
Bob Norson
Guest

Posts: n/a
you guys are great! And thanks for not making fun of me.... I'm very sensitive!

I'll give a try a little later. It's 4:30 AM and I am up checking the action. We have cyclone "Larry" just passing over us now. Thankfully it went just a little north of us but it's been a rough night for the sailors in Cairns.

thanks again
__________________
  Reply With Quote
Old 20-03-2006, 12:11   #6
Bob Norson
Guest

Posts: n/a
i don't get it.... when i click on "photo gallery" I don't get the window you guys are indicating.... i might have to take a photo of my screen and email or something cause it goes right to a thumb nail selection of various photo threads but no facility to up load.... computers hate me... which is only fair.
__________________
  Reply With Quote
Old 20-03-2006, 13:56   #7
Registered User
 
markpj23's Avatar

Join Date: Nov 2005
Location: Black Hills, SD
Boat: Now Boatless
Posts: 1,148
Images: 47
I had the same problem. You must set your profile to allow Cookies... specifically this option:

Automatically login when you return to the site? (uses cookies) yes no MUST be set to 'Yes.' No idea why automatic login would affect this, but it does.

Not real intuitive - once I set that to 'Yes' I saw the "Upload Photos" link at the top of the page.

Good luck!
__________________
Mark
markpj23 is offline   Reply With Quote
Old 20-03-2006, 16:16   #8
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,580
Images: 240
Bob:
Try now. I took the liberty of changing your profile preferences to “Yes” browse with Cookies. Sorry, if I overstepped the bounds.
Gord
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 28-03-2006, 14:48   #9
Bob Norson
Guest

Posts: n/a
OK... got the upload window but no matter how small I make the file it knocks it back with a pop up says "..typical reason is file size is too large." I'll try again later.
__________________
  Reply With Quote
Old 28-03-2006, 14:57   #10
Registered User
 
CaptainK's Avatar

Join Date: Sep 2005
Location: Phoenix, Arizona... USA
Posts: 2,386
Images: 7
Hey Bob.

Are you trying to post a photo on a regular posting thread?

If you are? You might not ever get to post a photo. Unless you get a special photo program?

Before you ask me that question. I have no answer. I have had that same problem.

So I stuck with just using the member's photo gallery instead.
__________________
CaptainK
BMYC

"Those who desire to give up Freedom in order to gain security, will not have, nor do they deserve, either one." - Benjamin Franklin
CaptainK is offline   Reply With Quote
Old 29-03-2006, 12:27   #11
Bob Norson
Guest

Posts: n/a
nah K ... I'm just trying to put in the gallery. I figured I would get that problem solved before going further. I went step by simple minded step as instructed by delmarry (thanks mate!) trying to move a small photo from the "my pictures" folder in "my documents" with no luck so far.

This is getting embarrasing! Theres probably a second grader in Phoenix that could spot what I'm doing wrong... but I CAN sail!
__________________
  Reply With Quote
Old 29-03-2006, 19:02   #12
Senior Cruiser
 
delmarrey's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Now in Blaine, WA
Boat: Modified Choate 40
Posts: 10,702
Images: 122
Bob,

The average size photo, which EZly works on here is around 640 X 480 pixels @ around 72 dpi. That's makes about a 148 KB file size. Pick out a picture and get the spec's on it. Full screen pictures start getting a little big with high resolution.

Maybe you could even send it to one of us through e-mail and see if we could upload it, just to see if it's a fluke.

What computer and operating system are you using??? Someone here may have the same and could offer some advice if they had any trouble with picture uploads........................._/)
__________________
delmarrey is offline   Reply With Quote
Old 29-03-2006, 19:25   #13
Registered User
 
CaptainK's Avatar

Join Date: Sep 2005
Location: Phoenix, Arizona... USA
Posts: 2,386
Images: 7
Bob!!

I second delmarrey's recommendation.

Now let me ask you this before I post anything further.

What are you precisely trying to do? Are you trying to post photo's in the member's gallery? Or are you trying to post a photo, where everybody post there feedbacks at?
__________________
CaptainK
BMYC

"Those who desire to give up Freedom in order to gain security, will not have, nor do they deserve, either one." - Benjamin Franklin
CaptainK is offline   Reply With Quote
Old 30-03-2006, 18:05   #14
Bob Norson
Guest

Posts: n/a
Delmarrey.... my first attempt was with a 350kb file so I understood that getting knocked back so I resized the file to around 80kb and still got the same window. I even tried to go way smaller just to see what would happen and even down to 20kb it wouldn't let me. I am attempting to go to the members gallery only, as my idea is that once there I can get it onto a post but still not getting it.

I'm using current XP pro on brand new ASUS lap top using photo shop 7 to adjust photo's to 72 dpi and file size to suit.

I believe I am following the very clear insructions carefuly and exactly.... and the insructions do make sense.... I'll try again now and see what happens... but I am getting a complex!!
__________________
  Reply With Quote
Old 30-03-2006, 18:28   #15
Bob Norson
Guest

Posts: n/a
NEW REPORT!! OK... I got one on the gallery.. today it worked... got me why or why not yesterday but.... the photo title is "ooophs" and it appeared in the recent entries section but when I double clicked on it to enlarge it wouldn't do it even after I (tremble in fear) changed my settings to allow ALL cookies.....

now I will try to bring to a post.... pray for me!
__________________

__________________
  Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lightning Protection Stede Electrical: Batteries, Generators & Solar 5 20-11-2003 18:27



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.